Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Get back aging itens, sod...

Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
Hi everyone!
i have 3 doubts...

-i get the new 1850 server change the aging hate and everything and i tryed to do +17... but the iten broked....
so i try to get it back with the serial e.g: ~/@get(put) @serial1@serial2
but dont work... i tryed to use another item serial for test and i get the item!
im sure that the serial is correct... i cant get any old iten mine... i lose my +16 dragon shield :'(
can someone tell me what the hell is going on? =]

-All my players are angry because the sod isnt on anytime! how do i make sod work? some time ago the sod works good but wasnt all the time...
someone know and can tell me please? =D thanks!^^

-I get clan working good only with hamachi... only have one problem: when i invite someone to the clan, appear 3 or more time his name... could be this the reason for the clan isnt 100% so i cant delete char?... what is clan 100% ? why do i need it do delete char? ive already see some servers that dont have clan working good and can delete chars...

Please this its some of the my lasts problems! =]
can someone awnser?

Thanks alot!!
 
Trying to be better
Joined
Aug 28, 2006
Messages
529
Reaction score
13
aging
for example Aging UP (16) (123456 > 1234567 > ETC........)
put ~/@get @123456@1234567
 
Junior Spellweaver
Joined
Jul 22, 2006
Messages
136
Reaction score
1
check in logitemdata if the serial code exist, use a search in folder.
 
Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
OH... could be this...
everytime i delete the logitemdata folder because its too many itens to scan and put con cd =]
thanks!^^ ans the other problems... any ideia? =]
 
Trying to be better
Joined
Aug 28, 2006
Messages
529
Reaction score
13
My SoD works perfect only make one folder called Bellatra and put bellatra,ini inside of the folder
 
Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
i have it... my sod working... oinly sometimes T.T
like sod open 2 in 2 hours... dont know exacly and why T.T
what could it be? =]
thanks
hmmm and other problem...
ive edited the server for aging rates but crash the server when i try +16 =/ (i think)
ive tryed to put rate 100% for +8 to +9 but i CANT pass it... its harder then +16 in kpt original! XD its really impossible!! everytime decreased and broken sometimes!! and i put "00" for perfect aging!!
what is it? o.o
thanks again!
 
Last edited:
Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
o_O?
on sundays sod dont work 24h T.T
dont really understand but.. thanks ! =P
 
Back
Top