Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

[help] error in putty cabal.rpm

Status
Not open for further replies.
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
69
Reaction score
0
theres an error on my putty with i tried to install cabal.rpm

when i started this command in putty

rpm -Uvh cabal.rpm

this error occurs i think it needs this but where should i get this?


error3.JPG - [help] error in putty cabal.rpm - RaGEZONE Forums

please help me? Y_Y
 

Attachments

You must be registered for see attachments list
Banned
Banned
Joined
Sep 6, 2007
Messages
834
Reaction score
167
Read ur error, u need other archives to run cabal.rpm, install other :)
Edit, have 3 topics with same erro :D
 
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
69
Reaction score
0
[root@localdomain ~]# ls
anaconda-ks.cfg
cabal.rpm
cfg.ini
Desktop
dstat-0.6.3-1.rh9.rf.noarch.rpm
freetds-unixodbc-0.64RC3-1.i386.rpm
ice-2.1.2-1.i386.rpm
install.log
install.log.syslog
lm_sensors-2.8.7-2.40.3.i386.rpm
ncftp-3.1.9-1.i386.rpm
net-snmp-5.1.2-11.EL4.7.i386.rpm
openssl097a-0.9.7a-4.2.2asp.i386.rpm
openssl-0.9.7a-20_nw1.armv4l.rpm
openssl.rpm
systemimager-x86_64initrd_template-4.0.2-1.noarch.rpm
unixODBC-2.2.11-1.RHEL4.1.i386.rpm
unixODBC-devel-2.2.11-1.RHEL4.1.i386.rpm
unixODBC-kde-2.2.11-1.RHEL4.1.i386.rpm
[root@localdomain ~]# yum install openssl db4
Setting up Install Process
Parsing package install arguments
Package openssl - 0.9.8b-10.el5.i686 is already installed.
Package openssl - 0.9.8b-10.el5.x86_64 is already installed.
Package db4 - 4.3.29-9.fc6.x86_64 is already installed.
Package db4 - 4.3.29-9.fc6.i386 is already installed.
Nothing to do
[root@localdomain ~]# rpm -Uvh caba.rpm
error: open of caba.rpm failed: No such file or directory
[root@localdomain ~]# rpm -Uvh cabal.rpm
error: Failed dependencies:
libcrypto.so.4 is needed by cabal-chnserverCB-1.0-2.i386
libssl.so.4 is needed by cabal-chnserverCB-1.0-2.i386
[root@localdomain ~]#



still the same problem? im using CentOS 5.2 ive installed all the files based on the video tuts but still cant find those files? but when i tried to validate them CENTOS always saying that its already installed? Y_Y help me with this guys?
 
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
69
Reaction score
0
still the same problem? CentOS 5.2


Screenshot - [help] error in putty cabal.rpm - RaGEZONE Forums
 

Attachments

You must be registered for see attachments list
Upvote 0
Junior Spellweaver
Joined
Jan 21, 2008
Messages
126
Reaction score
0
try to download the openssl package by hand

and rpm -Uvh that_package
 
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
69
Reaction score
0
Still the same problem? i already installed the file that you already posted! but still cabal.rpm cant install properly heres the screenshot

dsa.JPG - [help] error in putty cabal.rpm - RaGEZONE Forums
 

Attachments

You must be registered for see attachments list
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
69
Reaction score
0
is there any other way that i could install this manually cause it seems that we can extract the contents of the rpm file? can we just paste it in there rightful place in the directory?
 
Upvote 0
Newbie Spellweaver
Joined
Jun 5, 2003
Messages
55
Reaction score
0
Try downloading these openssl files (2 are inside).
Code:
http://mihd.net/6tkg8ci

rpm -Uvh them and then run cabal.rpm again. Hopefully it'll do the trick.
 
Upvote 0
Initiate Mage
Joined
Sep 10, 2004
Messages
2
Reaction score
0
why you guys making things so hard.

yum install openss1097a db4 - no package available - allready installed. time 1.37


it should be openssL not openss1 <<--- install this again it solve your problem
 
Upvote 0
Status
Not open for further replies.
Back
Top