Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

WZ [Help]Koolk's map editor errors

Initiate Mage
Joined
Feb 8, 2013
Messages
3
Reaction score
0
Hey everyone,

I downloaded the editor adn when I wanted to open the Maplogin.img it says that the version is 117 instead of 116. And when I click yes, this error pops up:

Error map editor - [Help]Koolk's map editor errors - RaGEZONE Forums

And when I want to do something else in the editor after the error, this error pops up:

Error map editor 2 - [Help]Koolk's map editor errors - RaGEZONE Forums

Are there any fixes for these errors?
 

Attachments

You must be registered for see attachments list
Last edited by a moderator:
Experienced Elementalist
Joined
Apr 10, 2009
Messages
202
Reaction score
52
Re: Koolk's map editor errors

Have you tried Koolk's latest version?
As an alternative you can try HaCreator as well.
 
Experienced Elementalist
Joined
Apr 10, 2009
Messages
202
Reaction score
52
Here:

Or here:

Sorry it took so long. Pretty busy during the week o3o
 
Back
Top