Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

L2J [Help]Systemmsg-e problem (gracia)

Initiate Mage
Aug 29, 2008
Reaction score
Hello every1 :)
Well I want to edit my systemmsg-e, but there is a problem. I was trying to do it by myself using L2utils version 1.6.8 and 1.6.9. All seem to be great but after window with message that my system folder was patched successfully I got an error (see below) and L2utils stop working. Besides there is no LoaderCT1 in my system folder.
I was trying all methods... (l2encdec, L2FileEdit but nothing happened when I run the game). I'm quite newbie so maybe I am doing something wrong?? (---> delate system folder, launch lineage2.exe to obtain brand new system then run L2utils, make changes and run patcher. I also tried to patch system first and then make changes- both without success...)
I have heard something about l2asm-disasm but have no idea how to use it ^^
Ahh and I