Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

[Help] Think You can Help me ? [Help]

Banned
Banned
Joined
Mar 29, 2007
Messages
25
Reaction score
0
Hi.

I've Got a Problem Everyone Got 999 Ping In GameRoom My MatchAgen,MatchServer,Locator Are setted up Correctly i think I use BR client And ServerFiles (With Rotanas Runnable)

MatchAgent:

PHP:
<?xml version="1.0" encoding="euc-kr"?>
<XML>
<AGENTCONFIG>
    <NAME>LeetGunZ</NAME>
    <MAXCLIENT>500</MAXCLIENT>
    <MATCHSERVERADDRESS ip="127.0.0.1" tcpport="6000"/>
    <ADDRESS ip="83.85.136.140" tcpport="7777" udpport="5100"/>
</AGENTCONFIG>
</XML>

MatchServer :

PHP:
[DB]
DNS="GunzDB"
USERNAME="sa"
PASSWORD="123456"

[SERVER]
MAXUSER=500
SERVERID=1
SERVERNAME="MatchServer1"
FREELOGINIP=""
KEEPERIP="83.85.136.140"
MONITORIP="127.0.0.1"
MONITORPORT=9000
MODE="test"
COUNTRY="BRZ"
LANGUAGE="BRZ"
USETICKET="0"

[LANGUAGE]
LANG_TYPE="eng"

[LOCALE]
DBAgentPort=5100
DBAgentIP=127.0.0.1

[FILTER]
USE="0" 
ACCEPT_INVALID_IP="1"

[ENVIRONMENT]
USE_HSHIELD="0"
USE_XTRAP="0"
USE_EVENT="0"
USE_FILECRC="0"
USE_MD5="0"

Locator

PHP:
[DB]
DNS="GunzDB"
USERNAME="sa"
PASSWORD="123456"

[NETWORK]
IP="83.85.136.140"
PORT="8900"

[ENV]
ID="1"
LOCATOR_UID_HIGH="5"
LOCATOR_UID_LOW="0"
MAX_ELAPSED_UPDATE_SERVER_STATUS_TIME="1000"
UDP_LIVE_TIME="10000000"
MAX_FREE_RECV_COUNT_PER_LIVE_TIME="9"
BLOCK_TIME="0"
UPDATE_UDP_MANAGER_ELAPSED_TIME="3"
MARGIN_OF_ERROR_MIN="500000"
USE_COUNTRY_CODE_FILTER="no" 
GMT_DIFF="-3"
ELAPSED_TIME_UPDATE_LOCATOR_LOG="3600000"
ELAPSED_TIME_UPDATE_LOCATOR_LOG="10000"
ELAPSED_TIME_UPDATE_COUNTRYCODEFILTER_LOG="10000"
UPDATE_COUNTRY_CODE="66 89 69 77 73 83 65 78 68"
TEST_SERVER="0"
 
Back
Top