Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Mangos [Help]Unable to validate game version?

Newbie Spellweaver
Joined
Dec 11, 2007
Messages
39
Reaction score
0
Ok I have set up and run 10 to 20 Private servers in my past and this is the 1st time I have had a error pop up so much... It says "Unable to validate game version... Bla bla bla..." When I try to use Wow to connect to my server... Ive heard of this happening l8ly how can this be fixed...?

Things Ive tryed
Reinstalling
Repairing
and
Deleting the WDB files

I am kind of lost... I feel like a newb again...
 
Junior Spellweaver
Joined
Aug 15, 2007
Messages
111
Reaction score
0
What core are you using, what version of wow did you extract the maps and dbcs from and what version of wow are you connecting with?
 
Newbie Spellweaver
Joined
Nov 6, 2007
Messages
10
Reaction score
0
Yeah, it's probably the incompatibility between your core and WoW version, try to update to 2.4.2 (2.4.3 version isn't supported yet), UDB to 0.10.3 and use the latest MaNGOS core (I'm using rev6317 and works really well ;D)

PS: remember to extract the latest dbcs, maps and vmaps from your wow installation xD
 
Junior Spellweaver
Joined
Aug 15, 2007
Messages
111
Reaction score
0
Yeah, it's probably the incompatibility between your core and WoW version, try to update to 2.4.2 (2.4.3 version isn't supported yet), UDB to 0.10.3 and use the latest MaNGOS core (I'm using rev6317 and works really well ;D)

PS: remember to extract the latest dbcs, maps and vmaps from your wow installation xD
Dude... 2.4.3 isn't supported yet because it isn't out yet... It's still in ptr patch.
 
Newbie Spellweaver
Joined
Aug 10, 2006
Messages
9
Reaction score
0
Yes, 2.4.3 is out.. Its been out for a few days. And here is the patch and character converter for it:


 
Newbie Spellweaver
Joined
Nov 6, 2007
Messages
10
Reaction score
0
Yes, it acme out this Tuesday I believe lol
 
Junior Spellweaver
Joined
Aug 15, 2007
Messages
111
Reaction score
0


Is what I looked at, my bad.

Anyways, I think he's not going to answer what his version is so this is pointless.
 
Newbie Spellweaver
Joined
Jul 21, 2008
Messages
31
Reaction score
0
hi can any one post the patch 2.4.2 as i can not find it plz
 
Junior Spellweaver
Joined
Sep 8, 2006
Messages
106
Reaction score
2
@ebiz well apart from WoW having a auto update if you are strugglin to use that perhaps you want to try googling WoW patches
and if that still does not help i suggest uninstalling WoW
 
Last edited:
Newbie Spellweaver
Joined
Dec 11, 2007
Messages
39
Reaction score
0
Well I am not sure what happened but I switched to a new 2.4.3 server and I had the same problem, then I reinstalled wow again and it worked fine... I think it was because someone delete the lines MinBuild = and MaxBuild = I keep having to add this in to get it to work... Very confused...
 
Initiate Mage
Joined
Jul 23, 2008
Messages
1
Reaction score
0
I had this problem when I first set up a server. Currently, I'm using mangos 6245, which only works with patch 2.4.2

what version of wow and mangos are you using?

I'm sure you can find out which version of wow you need based on which version of mangos you have, or vice versa :O



*edit* lul the rest of the page loaded and i see you've already been responded to XD
 
Newbie Spellweaver
Joined
Oct 7, 2006
Messages
6
Reaction score
0
My build of the server is 6480 I am getting the unable to verify blah blah, just wondering if this is still not supporting version. I am using 2.4.3
 
Back
Top