Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

[Help] Valento files

Junior Spellweaver
Joined
Oct 1, 2004
Messages
103
Reaction score
0
Guys I need some help with Valento files. I'm searching at the forum, but without the search bottom its too much difficult to find.
Could you upload and post here, Please!
Thx to everyone and sorry por the flood !
 
Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
hmmm are u saying Valentos monsters files?
-.- here u are
 

Attachments

You must be registered for see attachments list
Last edited:
Junior Spellweaver
Joined
Oct 1, 2004
Messages
103
Reaction score
0
I got A problem when I try to use ~/monster "Valento" my server crash !
I think its about the valento's skin....
I use the kptupdatev2
 
Last edited:
Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
no.,.. this problem it because u have to valentos files...
go in ur name folder and search daeth_night....
probably u have 2: daeth_knight and daeth_night...
open daeth_night see the name of the .inf file of the valento monster (i think it 110_daeth_night.inf or something like that)...
u can only have ONE valento file .inf so use the one that i pass to u and delete the other...

BR@ nao sei se ficou claro mas procura aqui por "valento" voce acha... ja tive esse problema XD ai eh soh deleta um dos arquivos do valento e ta feito!

flw

bye
 
Junior Spellweaver
Joined
Oct 1, 2004
Messages
103
Reaction score
0
@meher I got 2 files for valento... daeth_knight.zhoon and daeth_night.zhoon // daeth_knight.inf and daeth_night.zhoon....
As you said maybe this was the problem....
I will check it later ^^
 
Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
yeah!^^
u just nweed to delete the "daeth_night.inf (.zhoon)"
and solved ur problem! =D
bye
 
Junior Spellweaver
Joined
Oct 1, 2004
Messages
103
Reaction score
0
yeah... problem fixed !
thx very much !

Now I will search about the new hairs...
I got a weird problem.... My players can use the new hair, but when they use 1 potion to change the hair. the same potion appears on the floor. < its not too much important>. My real problem is when the players use a new hair. When someone who used a new hair logout, this person just can't logon !!
"To fix it", I was asking the player his ID and PW. So I logon on the server and chance the hair to a hair A,B or C.
By using GM-Client there's no problem with the new hair, but with normal client It mess up !
 
Experienced Elementalist
Joined
Oct 3, 2006
Messages
255
Reaction score
0
i now...
ive already got this problem...
to fix it (voce que he br) download the archive "Client 1850 ALL in BR" by macruz10 i think..
then u just need to have the correct char/tmABCD folder...
i will upload it to make a update os the server but is 100mb 5 hrs uploading x)
i think rPT char/tmABCD folder is correct...
try downloading it and overwrite all ur files then go to game put the hair in any char,take off the hotuk.ini (admin one) and put gameguard.des on pt root folder... log on the game and see...
if u dont get dc works if u get, ur server will crash and the problem isnt solved... ^^
i dont even know if mine works perf but i dont get dc...
before getting correct client and char/tmABCD folder i got dc when try this =D

Hope help! XD
bye
 
Back
Top