Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

How to disable Google Voice on android

Initiate Mage
Joined
Nov 28, 2014
Messages
13
Reaction score
2
So I have been looking around Google first before posting not finding any good solutions because you can disable Google now but it does not turn Google off. So the question is what other method can you use to disable Google now.
 
Joined
Aug 19, 2010
Messages
2,737
Reaction score
2,603
Tried this? :

WI8mosd - How to disable Google Voice on android - RaGEZONE Forums
 

Attachments

You must be registered for see attachments list
Initiate Mage
Joined
Nov 28, 2014
Messages
13
Reaction score
2
Yes that did not help. It still pops up asking me to activate Google now when I hold menu.
 
Joined
Oct 28, 2011
Messages
2,465
Reaction score
1,258
On the phone, go to settings > apps > and find Google Voice. Then select the app and disable it

another suggestion:

(to remove integration, go to google.com/voice log into your account (if you aren't logged in automatically), and go to setting, and look in the phone tab

Not sure either will be helpful.
 
Initiate Mage
Joined
Nov 28, 2014
Messages
13
Reaction score
2
Well I've already tried the one with going to Google voice and disable it from there but it still popus up whenever you dubbelclick on the home button and that's the annoying part.

Anyhow, I'll try the second thing you've suggested on the hope that that is going to work, would be nice If I had such possibility to disable it because it's annoying as hell.
 
  • Like
Reactions: DNC
Joined
Oct 28, 2011
Messages
2,465
Reaction score
1,258


Check this above link thread. It may be helpful.

One section of the first thread mentions the following, make sure you check it out. :0)

Does anyone know how to remove Google Voice from the cell phone and return to Verizon voicemaii?
Home screen -> Menu -> Settings -> Call -> Voicemail Service. Select the dropdown button and choose My Carrier.

I went into Google Voice, settings which advised me to call *73 on my phone. I did that - it connected, then automatically disconnected and removed Goggle Voice.



If the first portion doesn't work, try the following thread.

 
Initiate Mage
Joined
Nov 28, 2014
Messages
13
Reaction score
2
Dialing the number does not work because it says that the number is not in service so it's pretty obvious that that won't work for me not at all.

Both threads didn't help at all because it will just go back to the same option and that is by deactivating Google voice and I've tried that but it still opens when I press and hold the home button so that doesn't help.

There must be a solution, but none of your solution appeared to help and that's strange and frustrating as hell..

Thanks anyway .
 
Joined
Oct 31, 2005
Messages
3,112
Reaction score
1,539
It's simple, replace your launcher with Nova launcher, open google settings, go to voice, and disable voice recognition. It won't bother you anymore. Also avoid long pressing of home button on Nexus devices. If you can root it, then you can delete the search app altogether though if you want to use it that's not recommended.
 
Custom Title Activated
Member
Joined
Jan 10, 2009
Messages
1,689
Reaction score
395
Well you phone has to have an inbuilt gesture recognition, and yours is set to recognize long press of home button as activation of google now as I understand. Could you tell us what the device is? Brand, Model?

I will give an example with mine, I am using an HTC Desire 500 Dual Sim, and I too have this option, the difference is when slide the home button up, google now gets activated (my home button is not a physical one like on Samsung for example) so when I go to Settings > Display, Gestures and Buttons > Buttons, I have the option to choose what the Home button does.

So look for something similar.
 
Joined
Oct 31, 2005
Messages
3,112
Reaction score
1,539
Well you phone has to have an inbuilt gesture recognition, and yours is set to recognize long press of home button as activation of google now as I understand. Could you tell us what the device is? Brand, Model?

I will give an example with mine, I am using an HTC Desire 500 Dual Sim, and I too have this option, the difference is when slide the home button up, google now gets activated (my home button is not a physical one like on Samsung for example) so when I go to Settings > Accessibility I have the Touch & hold delay option.

So look for something similar.

Every phone that doesn't have a physical home button has this feature thanks to the "nexus" lines. Only way to disable that is either ROOT your phone and use a custom rom like Cyanogenmod and change the button settings, or use Xposed's Gravity Box and change the navbar settings, or disable the Google Voice and Search in the Settings. (go to all apps, select these apps and click "Disable" you can re-enable them another time).
 
Custom Title Activated
Member
Joined
Jan 10, 2009
Messages
1,689
Reaction score
395
This is an option, but what you say is not entirely right.
Here is an image where i have slided the home button and I can choose "Nothing" as an option which practically disables it:

REMOVED
 
Custom Title Activated
Member
Joined
Jan 10, 2009
Messages
1,689
Reaction score
395
True, but even without it I can still do it, I can upload a screenshot of proof, but I don't intend to uninstall/disable it, unless you insist.
 
Joined
Oct 28, 2011
Messages
2,465
Reaction score
1,258
Dialing the number does not work because it says that the number is not in service so it's pretty obvious that that won't work for me not at all.

Both threads didn't help at all because it will just go back to the same option and that is by deactivating Google voice and I've tried that but it still opens when I press and hold the home button so that doesn't help.

There must be a solution, but none of your solution appeared to help and that's strange and frustrating as hell..

Thanks anyway .

Seems there are still suggestions here in the thread.
Hope it all gets sorted out for you bro.
 
Initiate Mage
Joined
Aug 1, 2018
Messages
15
Reaction score
0
  • Open the Google Android app.
  • In the top left corner of the app, click on Menu icon.
  • Tap Settings - Voice - "OK Google" Detection
  • Under the "From the Google app" option, move the slider to the left.
In this way, you can disable Google Voice.
 
Back
Top