Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Launcher help ourmaplestoyr v142

Initiate Mage
Joined
Jul 14, 2014
Messages
2
Reaction score
0
I have looked around for answers and most of what I find is deleting the Hawt file (which I did). I located the files in Eclipse but there are no errors on the line so do not know what coding needs to be there. Any help would be ideal. This is what I get when I click run as admin

loader1
loader2
loader3
exception in thread "main" java.lang.exceptionininitializererror
at server.start.run<start.java:60>
at server.start.main<start.java.111>
caused by: java.lang.nullpointerexception
at provider.mapledataprovider.fillmapledataentitis<mapledataprovider.java:20>
at provider.mapledataprovider.<init><mapledataprovider.java:16>
at provider.mapledataproviderfactory.getwz<mapledataproviderfactory.java:11>
at server.life.maplelifefactory.<clint><maplelifefactory.java:25>
... 2 more
press any key to continue...
 
Experienced Elementalist
Joined
Sep 2, 2008
Messages
271
Reaction score
4
Did you include .jars? i cant remember if thats the issue or not but it might be lol
 
Upvote 0
Initiate Mage
Joined
Jul 14, 2014
Messages
2
Reaction score
0
I did some digging around and realized that the jdk files went to folder programs x86 and the rest went into my programs folder. I did have a question though as to which java do i download. it gives the option when you go to install the jdk for development tools, source code, or public jre. do i need to select a specific one. thank you for replying.
 
Upvote 0
Experienced Elementalist
Joined
Sep 2, 2008
Messages
271
Reaction score
4
When you read the guide you just install whatever version/specification of Java that they tell you to. Whether you're making a v55 server or a v1.50 server there is no difference in the java you install as long as it's not java8 I believe because then you have to change around a bit of the code to accommodate the changes in java
 
Upvote 0
Back
Top