Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Little help here please !

Initiate Mage
Joined
Nov 28, 2012
Messages
96
Reaction score
4
Hello, well, i'm getting a problem,
I build my runnable on VS2003 KOR_release_publish
But when i try to execute the runnable, he doesn't open,
my mlog shows this error

Code:
GUNZ 1,0,0,290 launched. build (Jan 14 2013 14:48:34) 
Log time (01/14/13 14:54:34)
CPU ID = GenuineIntel ( family = 15 , model = 4 , stepping = 9 ) @ 2813 MHz
Display Device = NVIDIA GeForce 8400GS ( vendor=10de device=10c3 subsys=13023842 revision=a2 )
Display Driver Version = 6.14.0012.6089
Windows = 5.1 Build 2600 , Service Pack 3 (2097151KB) :  Windows xp..
Cannot open system/locale.xml file.
Error!! - StringTable Initalize Failed
Cannot open (null) file.
Invalid Locale
 
Last edited:
Custom Title Activated
Member
Joined
Feb 18, 2012
Messages
1,433
Reaction score
391
Are you sure you removed it fully.

PHP:
Search and Replace, += ".mef" to += ""
xml.mef to xml
If not then check your locale.xml
 
Upvote 0
2D > 3D
Member
Joined
Dec 19, 2008
Messages
2,413
Reaction score
1,193
You either did not completely remove MEF or there is an error with system/local.xml, those are the only 2 problems you could be facing.
 
Upvote 0
Initiate Mage
Joined
Nov 28, 2012
Messages
96
Reaction score
4
You either did not completely remove MEF or there is an error with system/local.xml, those are the only 2 problems you could be facing.

Well, about the mef, I totally removed every mef / .mef reference I encountered at the source ,
About the Locale.xml, there's nothing wrong with it, i did checked it and there is no error in it,

I got to ask something,
Maybe if I rename my Locale.xml to LLocale.xml and also rename it on the source, it will work ?
Or if I change the .mef part to .mrs ?!?
 
Last edited:
Upvote 0
Custom Title Activated
Member
Joined
Feb 18, 2012
Messages
1,433
Reaction score
391
Well, about the mef, I totally removed every mef / .mef reference I encountered at the source ,
About the Locale.xml, there's nothing wrong with it, i did checked it and there is no error in it,

I got to ask something,
Maybe if I rename my Locale.xml to LLocale.xml and also rename it on the source, it will work ?
Or if I change the .mef part to .mrs ?!?

Lol noo, if i am correct, mef is another type on encryption if you rename you will have the same problem and changing locale.xml to llocale.xml is not going to make any difference, what u gotta do is double check you have removed mef properly and if you are building in KOR_release_publish then make sure you only have KOR in your locale.xml and building in BRZ then put BRZ in locale and so on, if you have done this then you will have no further errors reguarding mef.

Thanks
 
Upvote 0
Initiate Mage
Joined
Nov 28, 2012
Messages
96
Reaction score
4
Lol noo, if i am correct, mef is another type on encryption if you rename you will have the same problem and changing locale.xml to llocale.xml is not going to make any difference, what u gotta do is double check you have removed mef properly and if you are building in KOR_release_publish then make sure you only have KOR in your locale.xml and building in BRZ then put BRZ in locale and so on, if you have done this then you will have no further errors reguarding mef.

Thanks
Well, okay, i'm gonna check again ;
Is your locale.xml even in KOR mode?
Yes Sir,
 
Upvote 0
Back
Top