Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

muh problem...ne smart ppl here?

Joined
Feb 25, 2003
Messages
6,140
Reaction score
19
right for the last like few days or mite actually be a week now, for some reason google and other well known search engines such as yahoo and altavista dont seem to work and this is pissing me off cos i no the sites are up and workin but they dont seem to work at my house, all other sites but search engines seem to work :s ne 1 got ne ideas why the sites aint workin and ne solutions?
thx Aaron x x x :)
 
Banned
Banned
Joined
Jan 13, 2004
Messages
1,340
Reaction score
4
Only thing I can tell you is, to try uninstall internet explorer and reinstall it, or update it to the new 6.0 version if you didn't. If not, try to download netscape navigator and use that to see if its your web broswer...
 
Joined
Aug 28, 2003
Messages
8,642
Reaction score
54
My work had the same problem on all their computers.. It was spyware (as Mental and MasterD said) that did it. Was really annoying. Got to love work computers, where you have to wait for the "tech" guy to come and fix such a simple thing (well, when you know the problem/solution) because you can't download ANYTHING. :(
 
Newbie Spellweaver
Joined
Mar 28, 2004
Messages
18
Reaction score
1
Yeah also i had this problem, everytime it would try to serach for anything involving the internet it would send me to some crapy no-mad website called popnav or something. Its a virus i reakon, i used spyware and it didn't resolve, i just reformatted pc. .. =\
 
Back
Top