Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

MuWeb0.9

Status
Not open for further replies.
Initiate Mage
Joined
Oct 28, 2012
Messages
17
Reaction score
5
Do following changes in php.ini:


1) Zend Optimizer - Can be enabled from php.ini (in xampp\apache\bin\php.ini OR xampp\php\php.ini), search for zend.ze1_compatibility_mode = Off, change Off to On (that means delete "Off" and write "On")

2) Search zend_optimizer.enable_loader = 0, change 0 to 1, close document and save. (Can be enabled from php.ini (in c:\xampp\apache\bin\php.ini OR xampp\php\php.ini)

3) Mssql - Can be enabled from (c:\xampp\apache\bin\php.ini OR xampp\php\php.ini), search for ;extension=php_mssql.dll, delete ; from the front close document and save.

After you done, turn off webserver and than turn on or just restart your machine.
 
Upvote 0
Joined
Oct 8, 2012
Messages
32
Reaction score
1
Do following changes in php.ini:


1) Zend Optimizer - Can be enabled from php.ini (in xampp\apache\bin\php.ini OR xampp\php\php.ini), search for zend.ze1_compatibility_mode = Off, change Off to On (that means delete "Off" and write "On")

2) Search zend_optimizer.enable_loader = 0, change 0 to 1, close document and save. (Can be enabled from php.ini (in c:\xampp\apache\bin\php.ini OR xampp\php\php.ini)

3) Mssql - Can be enabled from (c:\xampp\apache\bin\php.ini OR xampp\php\php.ini), search for ;extension=php_mssql.dll, delete ; from the front close document and save.

After you done, turn off webserver and than turn on or just restart your machine.


it is configured like you said...
 
Upvote 0
Experienced Elementalist
Joined
Jan 25, 2012
Messages
235
Reaction score
1
used this php
 
Upvote 0
Joined
Oct 3, 2006
Messages
72
Reaction score
11
If you are installing MuWeb 0.9 Under Windows (whatever version) x64 bits then your are f...d. The module MSSQL won't work. I think because it only works in a x32 machine. PHP developers have discontinued this unfortunately. I am no totally sure about this, so you may want to ask the rest.
 
Upvote 0
Joined
Oct 3, 2006
Messages
72
Reaction score
11
I have solved the problem by installing the following:

- appserv-win32-2.5.9 ( )
- appserv-addons-zendoptimizer-3.3.0 ( )

- After installing, restart your PC (important).

- Then copy the ntwdblib.dll located in

C:\Appserv\php5 (default appserv installation folder for php)

to

C:\AppServ\Apache2.2\bin\ (default appserv installation folder for apache)

- Activate the MSSQL module in your php.ini (C:\Windows\System\)
- Restart apache manually (yes, from the services window)

And voila! All working...
 
Last edited:
Upvote 0
Status
Not open for further replies.
Back
Top