Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

My figuredata.xml simply wont be loaded by habboflashclient.js [PHOENIX R63]

PR0

Legendary Battlemage
Joined
Mar 3, 2007
Messages
690
Reaction score
85
So the title says it all. I have my figuredata.xml there but theres errors in habboflashclient.js saying it can't be loaded. Where' the problem?

Here's a pic, the link for the larger image is here
5419d62664a91b3bd7f31c8b12f23b89 - My figuredata.xml simply wont be loaded by habboflashclient.js [PHOENIX R63] - RaGEZONE Forums


I know what the fadeout, 404 and reference errors are its just my messy client simply copied from old Habbo and not cleaned up.

I don't understand the why figuredata isn't being loaded thuogh..:?:

It's right here:
 

Attachments

You must be registered for see attachments list
Joined
Nov 6, 2012
Messages
2,230
Reaction score
314
I believe your figuredata has been edited somehow. Try taking one from another retro and seeing if that works.

I had this problem ages ago and it was due to something being edited without me knowing.
 
Upvote 0

PR0

Legendary Battlemage
Joined
Mar 3, 2007
Messages
690
Reaction score
85
I believe your figuredata has been edited somehow. Try taking one from another retro and seeing if that works.

I had this problem ages ago and it was due to something being edited without me knowing.

Hm.. tried it out and it didn't work. I will see if its the javascript later on and not the actual figure data thats corrupt. It's all a learning curb for me :p
 
Upvote 0
Back
Top