Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Needing Legacy patches 4.0 and 4.5

Status
Not open for further replies.
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
25
Reaction score
0
Hry can anybody provide me with legacy's patch 4.0 and 4.5
 
ThuGie.NL - Webmaster
Joined
Apr 16, 2006
Messages
607
Reaction score
55
you dont need those you need 5.0 and 5.5..

4.0 and 4.5 arent needed anymore..
< all patches that you need are on that website!
 
Upvote 0
Master Summoner
Joined
Jan 1, 2007
Messages
509
Reaction score
2
all i get on LG is AE (to everybody)

only on LG >< its so Ducking weird

only on LG means I have all necessary ports and stuff open. all other pservers work for me
 
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
25
Reaction score
0
lol i dont need the patches for the server i need them for my own server
 
Upvote 0
Master Summoner
Joined
Jan 1, 2007
Messages
509
Reaction score
2
lol, make your own patches.
or atleast steal k/jgunz patches

stealing other pserver patches is low. nobody will go on ur server since they'll think its just copied from someone else. lamer
 
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
25
Reaction score
0
lol i mainly needed tha patches for the quest mode and items
 
Upvote 0
Master Summoner
Joined
Jan 1, 2007
Messages
509
Reaction score
2
... thats what I said, use kgunz/jgunz patches. nough info in there
 
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
25
Reaction score
0
can u send me a link to a site or something cause i cant find the patches i can find the client but no patches
 
Upvote 0
Status
Not open for further replies.
Back
Top