Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Network settings in centos

Newbie Spellweaver
Joined
Jan 10, 2004
Messages
12
Reaction score
0
if this is my network data in windows, what should i put for ip, dns and all those stuff in centos?

Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.65
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 192.168.1.254

vmware network adaptors 1 and 8 disabled.

ok i added some attachments pics for your reference. the third attachment is the result of pinging the relevant ips. please assist. i been stuck at this problem for 2 days straight already.
 

Attachments

You must be registered for see attachments list
Skilled Illusionist
Joined
Nov 12, 2007
Messages
333
Reaction score
3
I had the same Problem.

1. Remove that Centos.
2. In windows go to Network > Network and Sharing > Manage network Connections
3. Disable Hamachi
4. Move Local Area Connection into the first slot in network connections
5. Install Centos, But this time in custom click use AUTOMATIC DHCP whatever.

Then it should work.
 
Upvote 0
Back
Top