Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

no channels and did not connect to freda

be good to beat evils
Member
Joined
Mar 27, 2008
Messages
1,027
Reaction score
292
guys can you help me with this one??

IMage deleted: si solved it already


i have a lot of questions in the other thread but no one answers me, thats why i decided to make my own thread

question
1. why i cant connect to freda?
2. why no channels?
3. is my server running correctly? i circled the end there in the screen shot, is that ok?
4. i try to register an account but, error always

please need your help guys
thanks

EDITED:
i solved it now, channels is ok, but icant register here:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, @@ServerAdmin@@ and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

i got that those message, and i try to make account in navicat, and when i log it in, after few clicks, client crashes
i got these SS:
ramispo - no channels and did not connect to freda - RaGEZONE Forums

ramispo - no channels and did not connect to freda - RaGEZONE Forums

ramispo - no channels and did not connect to freda - RaGEZONE Forums

ramispo - no channels and did not connect to freda - RaGEZONE Forums

ramispo - no channels and did not connect to freda - RaGEZONE Forums
 
Last edited:
Back
Top