Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Phoenix Emulater 3.7.1 error HELP

Initiate Mage
Joined
Jan 28, 2013
Messages
3
Reaction score
0
I am having a problem with my emulator,it gives me this error And do i use 127.0.0.1 because i have the same Habbo hosted on local host,Please help me i'm new to hosting it on a web
Capture.JPG - Phoenix Emulater 3.7.1 error HELP - RaGEZONE Forums
 

Attachments

You must be registered for see attachments list
Back
Top