Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Port 80 and my server!

Elite Diviner
Joined
Jun 17, 2012
Messages
422
Reaction score
149
hello all,

Today i open the port 80 in my router and success Untitled - Port 80 and my server! - RaGEZONE Forums

The problem is when i open the mainserver i got this error :- Unti1tled - Port 80 and my server! - RaGEZONE Forums

and when i open the the server and press ''Ok'' and enter my id and password and press ''Login'' nothing happen Untitlaed - Port 80 and my server! - RaGEZONE Forums

here is my xlate-e.dat :-

(serverlist ( name "My server name") ( IP "Here stands my ip address :D") ( PORT "80") (config "debug"))

I try to fix it like 5x times and not fixed :(

Hope you help me :)

Thanks.
 

Attachments

You must be registered for see attachments list
Custom Title Activated
Member
Joined
Apr 5, 2008
Messages
1,325
Reaction score
133
try use port 30001 because 80 is used by websites maybe thats the problem
 
Upvote 0
Experienced Elementalist
Joined
Dec 25, 2011
Messages
256
Reaction score
208
you can not use port 80 to run the mainserver like djkrava said its used for websites and port 80 is an internet port. the bind error your getting is because you are already using the port ( 80 ) somewhere else so you have to use a different port number and make sure you change it in the mainserver config file and also make sure the port is correct in the xlate in your config too.
 
Upvote 0
Developer
Joined
Jul 24, 2008
Messages
666
Reaction score
459
bind error 10048 mean this port using by another program
so you have to stop the program which using port 80 like apache , skype , teamviewer or something else
or use default port 30001 and open it in your firewall , router
 
Upvote 0
Back
Top