Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Port fail

Newbie Spellweaver
Joined
Oct 14, 2006
Messages
60
Reaction score
1
It's first server start. I started it using Putty, and all were OK. But I cant connect to server with client so I checked DBAgent_24.log. And saw port error!

P.S. I used Mahi Video guide

I tryed to change DBAgent_24 port to 38182 now there isnt that error. But also in logs isnt text "DB connect success". What I did wrong?
 

Attachments

You must be registered for see attachments list
Last edited by a moderator:
The Dinosaur
Loyal Member
Joined
Jun 29, 2008
Messages
5,028
Reaction score
999
Please use the edit button rather than double posting in future ;)

This usually happens when you have accidentally set up too many extra links or services are not stoppng properly. The first thing to do is reboot centos as if it is just services not stopping and holding the ports in use that will fix it. If it doesn't then check /etc/init.d/ for extra links running copies of the services you don't need and remove them and reboot again.
 
Upvote 0
Newbie Spellweaver
Joined
Oct 14, 2006
Messages
60
Reaction score
1
Ok thanks chumpywumpy I stopped service and started it again and now with DBAgent all is OK.
 
Last edited:
Upvote 0
Back
Top