Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

scheduled maintenance problem

Status
Not open for further replies.
Newbie Spellweaver
Joined
Jan 31, 2007
Messages
15
Reaction score
0
hi, i got all my servers to work but when i try to log in it comes up with this

"all servers are currently undergoing scheduled maintenance. please refer to our official website for notices regarding restoration of server access. thank you"

i got all my settings correct, as i followed the mega guide. All the files that i downloaded are from that mega guide.
server -Fullserver_v41.rar
client- rose_128_128_na_evo.exe (updated v1.34)
accounts access level=300(GM) also tried 100 didnt work
All below ports are forwarded tcp/ip&udp

[DATABASE]
serverid=1
mysql_host=localhost
mysql_user=root
mysql_pass=
mysql_database=rosen_beta

[LOGINSERVER]
minimal_level=100
loginip=my wan ip
loginport=29000
loginpass=789456

[CHARSERVER]
delete_time=3600
charip=my wan ip
charport=29100
charpass=456123

[WORLDSERVER]
worldip=my wan ip
worldport=29200
worldpass=321654
exp_rate=5
drop_rate=5
drop_type=2
zuly_rate=5
welcome_msg=Welcome to Rose Online
autosave=1
savetime=3600
delay=10

i looked in the forums regarding this problem, found a similar one but didnt help me
any help would b great
thank you
 
Status
Not open for further replies.
Back
Top