Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

server or client problem?

Newbie Spellweaver
Joined
Nov 30, 2003
Messages
25
Reaction score
0
check the pic. Dont know if it is server or client problem :burn:



anyhelp would be appreciated :)
 
Experienced Elementalist
Joined
Mar 28, 2004
Messages
209
Reaction score
1
you are probably using the wrong dbs. Do not : DO NOT use stuff posted by mental/xionghzu, donot use there client and server file. Use my client, My patch and my server file~
 
Experienced Elementalist
Joined
Mar 28, 2004
Messages
209
Reaction score
1
you are using the db posted inside the server file that i posted right?


just making sure... and if you have a hosting service that you would like to share, i can record the server set up process..-.- and post it.
 
Newbie Spellweaver
Joined
Nov 30, 2003
Messages
25
Reaction score
0
Ok, I managed to load the game but I dont know what to do lol :rofl:




I also seem to be getting this error in my login server log :burn:

Code:
[04/05/30 18:12:32] fail to GameServiceInfoManager::Load()
[04/05/30 18:30:24] ------------------------ Start Log ------------------------
[04/05/30 18:30:24] fail to GameServiceInfoManager::Load()
[04/05/30 20:33:03] ------------------------ Start Log ------------------------
[04/05/30 20:33:03] fail to GameServiceInfoManager::Load()
[04/05/30 20:44:35] ------------------------ Start Log ------------------------
[04/05/30 20:44:35] fail to GameServiceInfoManager::Load()
[04/05/30 20:54:21] ------------------------ Start Log ------------------------
[04/05/30 20:54:21] fail to GameServiceInfoManager::Load()
[04/05/30 22:37:29] ------------------------ Start Log ------------------------
[04/05/30 22:37:35] fail to GameServiceInfoManager::Load()
[04/05/30 22:57:25] ------------------------ Start Log ------------------------
[04/05/30 22:57:26] fail to GameServiceInfoManager::Load()
 
Last edited:
Back
Top