Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

Newbie Spellweaver
Joined
Jun 4, 2008
Messages
35
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

cant see muonline here :
 
Newbie Spellweaver
Joined
Feb 28, 2008
Messages
16
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

Goto Guides -> Port Forwarding -> find your router -> MuOnline.

As for running the server in 64bit of Windows Vista, I imagine it is no different. If you have problems with running in 64 you can change the colour quality in the control panel.

Also I wouldn't advise using the MuStartup Launcher, as you will get errors unless you know how to set up the MuStartup text file. So run the links 1 - 8.

And if you want to add a subserver, please use the search as their is many guides on how to do this.
 
Newbie Spellweaver
Joined
Nov 20, 2005
Messages
31
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

Alright... I used this guide on a 32bit Vista machine, but it just doesn't connect to the server, it seems like a client problem... I can't figure it out...

Also the color quality does NOT matter, the 64 bit version of Vista is a whole different animal.. I can't use certain firewalls or antivirus programs because of it, but all my games that were from the 8 and 16bit eras of windows and DOS work just fine though, lol

I keep getting an error on the same line in the CHS msg.wtf file as the english one that says "you are disconnected from server", whenever I start the client, I've tried different clients as well, and all the links are set to the administrative privilege.. I tried using a launcher and not using a launcher, and the ODBCs were a pain in the butt, but only work on the USER level not the system...
 
Newbie Spellweaver
Joined
Apr 28, 2007
Messages
33
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

Very nice guide . thnx ;) 100% works... :)))
 
Newbie Spellweaver
Joined
Mar 16, 2008
Messages
23
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

i have this problem can anyone help me?

the game loads fine but then dcs me .

 
Initiate Mage
Joined
Aug 14, 2008
Messages
1
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

I have a problem.. in this "Select ‘From Device’ -> ‘Select Devices’ -> ‘Add’ -> ‘…’" I have a error, how i end install my server? ;/
BabyCakes - Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS] - RaGEZONE Forums
 
Newbie Spellweaver
Joined
Feb 28, 2008
Messages
16
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

Did you follow the guide and look at the screenshot at the SQL part? You are restoring the databases to E:\SQLDB\ ...... I'm pretty sure that ain't where your server files are. It should be C:\MuServer\db

- and you can change this in the 'Options' tab. Please read the guide thoroughly before setting up the server, or you will get errors like this that, in technical terms aren't actually errors.
 
HOT z
Joined
Sep 9, 2005
Messages
316
Reaction score
8
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

Dark Lord is bugged full status and make low DMG!
 
Newbie Spellweaver
Joined
Feb 28, 2008
Messages
16
Reaction score
0
Re: [GUIDE]Setting Up a 1.0L MU Server(Router Support!)No bugs & 100%Working[SCREENSH

Dark Lord is bugged full status and make low DMG!

I've not had any problems with Dark Lord... you can always change the server files if you want.
 
Junior Spellweaver
Joined
Aug 18, 2008
Messages
118
Reaction score
1
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

error when i start main.exe : The procedure entry points vorbis_window could not be located in the dynamic link library vorbis.dll

please help
 
Newbie Spellweaver
Joined
Apr 29, 2008
Messages
92
Reaction score
0
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

SouLTakeR going to make his own Server wether he is handling other servers. Not a Loyal. IP banned.
 
Hybrid
Loyal Member
Joined
Mar 15, 2006
Messages
451
Reaction score
285
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

why 1.0L server files? 1.0L = client files =\
 
Junior Spellweaver
Joined
Aug 14, 2006
Messages
103
Reaction score
6
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

where is the gm shop in this? in shop 7 there are gm items but i cant find it ingame and msb is not organised
 
Initiate Mage
Joined
Aug 3, 2008
Messages
1
Reaction score
0
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

Im using vista,
i got an error opening SQLEVAL Setup.
it says
SQL Server 2000 is incompatible with this version of windows.
For more information, contact Microsoft.
 
Newbie Spellweaver
Joined
Feb 28, 2008
Messages
16
Reaction score
0
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

kalbala2, this is a problem with your map files in client side. Look for a Stadium patch that enables you to enter the stadium cages. Use search - I've seen loads of patches for this.

chris12, you will have to add the GM shop yourself, as there is not a default GM shop in these server files. Guide's can be found on forum.

xxysxx, right click the install file and 'Run as Administrator'. If you still get the error, just proceed with the install anyway as it does not have any effect.
 
Newbie Spellweaver
Joined
Mar 29, 2008
Messages
11
Reaction score
0
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

hmm how aBout those guys that dont got a router ?? and use like a normal modem? :sq_yellow
 
Newbie Spellweaver
Joined
Feb 28, 2008
Messages
16
Reaction score
0
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

hmm how aBout those guys that dont got a router ?? and use like a normal modem? :sq_yellow


Search for guide ;) No point me explaining here as this is for those with routers ha
 
Newbie Spellweaver
Joined
Mar 29, 2008
Messages
11
Reaction score
0
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

Search for guide ;) No point me explaining here as this is for those with routers ha

god damn u are so hot..

and ty :horse:
 
Mythic Archon
Loyal Member
Joined
Oct 31, 2007
Messages
762
Reaction score
14
Re: [Guide] Setting Up a 1.0L MU Server(Router Support!)[SCREENSHOTS]

hmm how aBout those guys that dont got a router ?? and use like a normal modem? :sq_yellow

Simply just put ur global ip where the guide tells you to put local ip.

No need for a guide.
 
Back
Top