Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

@ sir Chumpywumpy

be good to beat evils
Member
Joined
Mar 27, 2008
Messages
1,027
Reaction score
292
sir as what you said i made a new thread, thiw is it sir..
heres my logs and configss

i dont have some of the errors there the first time i create server, but each time i seacrh for my problem it is getting worse, \
i hope you can help me sir
im really sick now..

EDIT: sir can share to me patch of snaity, i cant DL it in filefront.. im using GP client now because i deleted TFN accidentally, and now i can DL it, links are dead, can you share those files to me, i hope not in filefront...
thanks sir, i hope you fix my serving settings
 
be good to beat evils
Member
Joined
Mar 27, 2008
Messages
1,027
Reaction score
292
ok sir i will, but for now, i have still problem in my server a lot of errors in logs, please see my config and logs, can you fix it sir?..
i have link in my first post, thanks for your help i really appreciate it...
 
Upvote 0
The Dinosaur
Member
Joined
Jun 29, 2008
Messages
5,028
Reaction score
999
The logs don't show anything particularly bad happening but there is definitely something wrong with your gamedb as the calls to "cabal_sp_InstantWar_GetCurrentNationRewardWarResults" are failing. I would suggest restoring a different gamedb for starters as i can't see anything in there that would stop you connecting. Remember that it can take several retries to get in.

If you need another copy of the gamedb i have uploaded mine here...


I also did a small guide on how to restore the database correctly...
http://forum.ragezone.com/showthread.php?t=431889

All of those extra files in the log folder are normal as they are the tracelogs for the server that log the connections between the processes to help track down problems.

I did notice that the server is sometimes not able to use a port because it is in use and i would guess that you restart the services as i have seen this happen myself when doing so. I always stop the service and then clear the log folder, then start the service again. This gives the server time to release the ports properly so when it restarts it can get them back again, and it makes sure that the only things in your logs are from this current run of the server and not the last few which makes life easier.

Try clearing those logs and restoring the game db i posted and then start the server once and see what appears in the logs. Remember that some errors will appear in there whatever you do as everybody gets them. Also remember that it does usually take a few goes to get in. I can see from the login server logs that it is letting you in ok and i guess it is the war problem that is stopping you getting to the world server.

If it still doesn't work after that then, after clearing the logs try loggin in a few times and then post the loginsvr log and the world svr log. It would probably be best to PM me to say you have updated the post as they do fly off the 1st page pretty fast and i might not notice ;)
 
Upvote 0
be good to beat evils
Member
Joined
Mar 27, 2008
Messages
1,027
Reaction score
292
thank you sir, i will do it, for im reformatting my computer again and i will make a fresh copy of my server and i will use youd DB for now , i hope i can get it working now\\
thanks lot

SIR your using 2005? i used 2000, is that ok?


SIR what are these?
 
Last edited:
Upvote 0
Back
Top