Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Skill not show (only black button)

Skilled Illusionist
Joined
Jul 25, 2012
Messages
311
Reaction score
38
Hey all,

i'm working on my 125 Update and changed all without problems.
But now my force debuff (the new 122 / 124) show me only a black button.

I know how to decrypt these files and so on.

What i check:
>Line where the skill should be shown
>Check the skillgroup
>Check the number (if it is still in use or not)
>Also i tried to add back the skills from a working skilldata where the skill is shown as normal.

Nothing work, so maybe you can give me another hint why the problem could be?

Greetz
bu - Skill not show (only black button) - RaGEZONE Forums
 

Attachments

You must be registered for see attachments list
In the Emperor name
Member
Joined
Jun 25, 2011
Messages
1,605
Reaction score
237
if you press add, skills works when you click on it?
if works, you are only missing the icon of the skill, or is pointing to a black icon. check the ddjs
 
Upvote 0
(⌐■_■)
Joined
Feb 2, 2012
Messages
681
Reaction score
102
xD

there is Add icon

So , check in RefSkill .. LearnSkill or a param like that ^^
 
Upvote 0
Skilled Illusionist
Joined
Jul 25, 2012
Messages
311
Reaction score
38
if you press add, skills works when you click on it?
if works, you are only missing the icon of the skill, or is pointing to a black icon. check the ddjs

Not missing ddj <.< when i presh the client crash

xD

there is Add icon

So , check in RefSkill .. LearnSkill or a param like that ^^
So i used the 100% same skill before too, didn't change anything on this skill. So the param can't be incorrect
 
Upvote 0
Back
Top