Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Someone Helppppp!!!!!!

Junior Spellweaver
Joined
Jan 12, 2007
Messages
128
Reaction score
0
For the love of God, there's 2 threads with my name of it and both have to do with my Private Server not being able to work with other players and myregistration page not being able to work even with the ; removed before mssql.

I know that there's gotta be at least 15 members out there, besides LGKeiz, that has a working Registration page and server. Can someone please reply to both my threads? Sorry, but it seems as though people are ingoring me...or am I just not waiting long enough? 'Use the Search button you noob", that is what a person would taunt me. Trust me, I would but I can't find teh search button..even though I'm logged in (yes, I can see the User CP link on the Nav panel).

Please, someone help me.
 

mts

Experienced Elementalist
Joined
Dec 31, 2006
Messages
298
Reaction score
3
You are very newbie, and requesting the easiest things, try to search yourself...
 
Upvote 0
Junior Spellweaver
Joined
Jan 12, 2007
Messages
128
Reaction score
0
You are very newbie, and requesting the easiest things, try to search yourself...

naaaw, ya think?? I can't find the Search button anywhere. Maybe if you read my post thats starts this thread, you would know that. Learn to read.
 
Upvote 0

mts

Experienced Elementalist
Joined
Dec 31, 2006
Messages
298
Reaction score
3
Learn to change the pages... i was not talking about search button
 
Upvote 0
Joined
Dec 30, 2006
Messages
595
Reaction score
25
Woo!

The search button is gone o______O

@razorblitz07, are you using a router? If so, you must make port forwarding to ports 6000, and 7700~7800.

If you aren't, so I don't know what to do. Port forwarding worked here.
 
Upvote 0
Back
Top