Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

(TIPS) Things that i had problems with, and fixed.

Newbie Spellweaver
Joined
Jan 30, 2006
Messages
36
Reaction score
0
Ok id first like to say, a big thankyou to Kimnazk, my good friend, hes helped me alot and also to everyone at Ragezone who has taken time out of their day to help not only me but many others aswell.


Problems :

1) Connection Refused on WinSCP

2) Cant login to game (times out)

3) GM Tools to avoid if you dont know what your doing.


Solutions :

1) Check your IP is definetly your CentOS IP, go to terminal in your Centos then type Ifconfig, its the Eth0 ip, also make sure you are not running any type of protection or firewall that could block the connection.

2)Seems like a basic problem, but its not sometimes, I checked all my config files etc.. everything was perfect, the problem was the DB, sometimes the DB will mess up, you will have to fix your DB, and this should solve the problem (if you have this problem, but are not sure if this is the issue, then check your DB_24 log.)

3) Do not, i repeat DO NOT, use the GM tool for userbank, it can corrupt your database if you start pressing random buttons.


(if you have anymore problems and solutions, post them here, so i can add them to the list :), ty)
 
be good to beat evils
Loyal Member
Joined
Mar 27, 2008
Messages
1,027
Reaction score
292
Ok id first like to say, a big thankyou to Kimnazk, my good friend, hes helped me alot and also to everyone at Ragezone who has taken time out of their day to help not only me but many others aswell.


Problems :

1) Connection Refused on WinSCP

2) Cant login to game (times out)

3) GM Tools to avoid if you dont know what your doing.


Solutions :

1) Check your IP is definetly your CentOS IP, go to terminal in your Centos then type Ifconfig, its the Eth0 ip, also make sure you are not running any type of protection or firewall that could block the connection.

2)Seems like a basic problem, but its not sometimes, I checked all my config files etc.. everything was perfect, the problem was the DB, sometimes the DB will mess up, you will have to fix your DB, and this should solve the problem (if you have this problem, but are not sure if this is the issue, then check your DB_24 log.)

3) Do not, i repeat DO NOT, use the GM tool for userbank, it can corrupt your database if you start pressing random buttons.


(if you have anymore problems and solutions, post them here, so i can add them to the list :), ty)


sir can check my logs and configs? i really dont know what to do now, its my 3rd time repeating makw a server, but still i cant get it right, heres my config ang logs
http://forum.ragezone.com/showthread.php?t=432217
thanks
 
Upvote 0
Back
Top