Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

[v116] Can't get into the server.

Initiate Mage
Joined
Aug 16, 2012
Messages
1
Reaction score
0
First of all, english isn't my first language, if i have some mistakes in my sentences, fix me.
it isn't something you should laugh about.


If anybody here doesn't have a solution i'll try other verison.

I'm using the SourceDEV.

everything works; i showed you the Bat, the WorldGMS, Channel, LEN and the source folder.
>>> [IMG]https://forum.ragezone.com/ima...se hope .. p.s It's my first server.[/CENTER]​
 
Last edited:
Junior Spellweaver
Joined
Oct 12, 2012
Messages
137
Reaction score
6
Being it's your first private server, i would advise to use another source to start out easier. But meh, you already started and don't lose hope. This is a common problem for SourceDEv, from what i know, and i get the same problem once in a while. I sadly have no real fix or solution to give you but......you can either restart your computer, or Fix ur LEN. Check your LEN to make sure its the right IP and the .ini windowname is the same as what you name your PS.

Example:

Windowname= Localhost

so...


LEN=Localhost

Hope that helps bro.
 
Upvote 0
至死不渝
Joined
Dec 31, 2008
Messages
454
Reaction score
33
Actually try running as administrator and also make sure that you actually got 4 files from the redirector you downloaded. Anti-virus might have deleted one of them along the way.
 
Upvote 0
Back
Top