Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Where to get Serverfiles newer than 1.3.6?

Newbie Spellweaver
Joined
Jul 6, 2009
Messages
11
Reaction score
0
Are there any free english Serverfiles newer than 1.3.6 or do i have to buy them. If yes, where can i buy them?

thx for help people :thumbup1:

greetz
MasterYodi
 
Last edited:
Newbie Spellweaver
Joined
May 4, 2009
Messages
51
Reaction score
0
You don`t even have the 1.3.6 server files...the 1.3.6 cost a lot of money
all server here ar 1.2.6 or lower ^^
 
Newbie Spellweaver
Joined
Dec 1, 2009
Messages
17
Reaction score
0
PORTUGUES
oi , eu não falo muito ingles ,mas eu tenho server files 1.3.6 que pode ser usado em client 1.3.1,me add no msn potter_savenhago2@hotmail.com posso esclarecer suas duvidas

ENGLISH
hi, I do not speak much English, but I have 1.3.6 server files that can be used for client 1.3.1, add me on msn potter_savenhago2@hotmail.com can clarify your doubts
 
Newbie Spellweaver
Joined
Jul 6, 2009
Messages
11
Reaction score
0
thx potteradm. I have added you in msn. lets talk about my problem there.
 
Robb
Loyal Member
Joined
Jan 22, 2009
Messages
1,224
Reaction score
466
all serverfiles are 1.2.6
some have a newer version elements.data/tasks.data

what you are looking for is server and client .data files.
tbh you can use any serverpack.
 
Newbie Spellweaver
Joined
Jul 6, 2009
Messages
11
Reaction score
0
Okey thx rbb138 too. :thumbup1:
But what is the newest elements.data i can get? 1.3.6 with 1.3.9 files?
When i have this do i have G16 weapons?
And i think i need a models.pck too. with my current elements.data i have some G16 weapons, but if i put them ingame they have no gfx. :(:

greetz
masteryodi
 
Joined
Aug 27, 2006
Messages
124
Reaction score
3
The newest most stable that you can search around for might 1.3.6 with 1.4.0 or something but it's not translated to a readable language at all. The newest you can probably make that is stable might be 1.3.1 with 1.3.9 however 1.3.1 with 1.3.6 is your best bet if you want stability
 
Robb
Loyal Member
Joined
Jan 22, 2009
Messages
1,224
Reaction score
466
i would recomend using at least a 1.3.6 client with 1.3.6 tasks and elements serverside.

if you wanna be real pro you can get a 1.3.8 client and/or hex fields into it from the 1.4.2 allowing for the best client possible really.

any lower than 1.3.6 has bugs.
 
Back
Top