Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

will older servers work with newer cilent?

Newbie Spellweaver
Joined
Sep 8, 2006
Messages
6
Reaction score
0
if i have a server that needs 1.3.4 to run and i update past it will it work or do i need it to be exact?
 
Newbie Spellweaver
Joined
Oct 22, 2006
Messages
26
Reaction score
0
DUDE, move into the 21st century and use a new mangos repack, NOOB
 
Newbie Spellweaver
Joined
Sep 8, 2006
Messages
6
Reaction score
0
i cant make thos servers work it says w drive buzy and the server i got rite now dosent need my sql. i got my sql but it still dosent work
 
Junior Spellweaver
Joined
Jan 17, 2007
Messages
129
Reaction score
0
look at the sticky topics on WoWEMU

There are plenty how-to's on how to get mysql working correctly and using navicat to navigate your databases. It's really not that hard. Dedicate 1 or 2 hours to figure it out, you'll really thank yourself later.
 
Banned
Banned
Joined
Oct 20, 2006
Messages
3,245
Reaction score
1,652
all you need to do is run the start.bat with a different drive letter. Click on the start button -> go to Run... -> drag the start.bat into the Run window, then type a different, unused drive letter afterwards. It should look something like this: "C:\Kobold\start.bat" z
 
Back
Top