Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

zThread 2.3.2 needed but can't install

Initiate Mage
Joined
Feb 7, 2007
Messages
3
Reaction score
0
i am havign troble with my mangos serevr tryign to run it with a precompiled vertion moans about it needign zthread i got the bineries they will nto compile just as the ource vertion of mangos wont I have absolotly no idea whats going on i am runnign fedora core 3 and i cant chaneg operation system because of amoutn orf impotant servers runnign off it
any help with it would be great

Thnaks alot ben
 
Last edited:
Back
Top