Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

About Chympys Web-Shop

Experienced Elementalist
Joined
Aug 16, 2008
Messages
298
Reaction score
31
Using MSSQL 2005!
All setted up! 100% i was rechecked

When i am registering your acc , it says "Account was succesfull created"

When i am going to login , it writing

"Logging in...
Warning: Unknown: Your script possibly relies on a session side-effect which existed until PHP 4.2.3. Please be advised that the session extension does not consider global variables as a source of data, unless register_globals is enabled. You can disable this functionality and this warning by setting session.bug_compat_42 or session.bug_compat_warn to off, respectively. in Unknown on line 0"

When i am going to MSSQL there are not writed AuthKey * (see the pic).

How to solve?
 

Attachments

You must be registered for see attachments list
The Dinosaur
Loyal Member
Joined
Jun 29, 2008
Messages
5,028
Reaction score
999
Look in the .php files and comment out the session_start(); by putting a // at the beginning of the line.
 
Upvote 0
Experienced Elementalist
Joined
Aug 16, 2008
Messages
298
Reaction score
31
But it will turn off Session Function o_O , then any hacker can access in the site

+

It don't want to login if i am putting that
 
Last edited:
Upvote 0
The Dinosaur
Loyal Member
Joined
Jun 29, 2008
Messages
5,028
Reaction score
999
It won't turn off the session. Later php configurations are set to automatically start sessions rather than relying on the code to handle the starting and flushing of a session. This is why the message you are seeing is a warning that can be disabled and not a true error.
 
Upvote 0
Junior Spellweaver
Joined
Oct 30, 2008
Messages
122
Reaction score
0
chumpy give me name .php file need to fix , cos we already have same problem ....

thnks
 
Upvote 0
The Dinosaur
Loyal Member
Joined
Jun 29, 2008
Messages
5,028
Reaction score
999
Look in the .php files as the line is in a few. The session_start is at the top.
 
Upvote 0
Back
Top