BR/Jan/June Server And Client SETUP Guide!

Status
Not open for further replies.
At The Video by loggin in MSSQL
he giving me 2errors ....

(error1) provider : TCP-provider, error : 0 - Host is onbekent.) (error2) (Microsoft SQL Server, Error : 11001)

Can any 1 help me whit this ???????
 
i've done all the tut guide. how come i can't see a server in my client? by the way im running the server in the same pc where iim using the client(only one pc). My Aerver and agent are ok. i used 127.0.0.1 (localhost) ip address. can anyone help me?
 
Hi, could anyone help me out please?

Step 1 - Setting up the Database and ODBC:
Creating/Connecting the Database
Open Server Management Studio Express* (SMSE). Within the Object Explorer Panel you will notice the 'Database' folder, right click it, click 'New Database...'.
A 'New Database' form will open, and in the text input type 'GunzDB' and click OK, your database has been created.
The next thing you are going to want to do is restore the Database. Click File> Open> File... and locate your GunzDB.sql file and open it. You are going to have to connect to the database engine, the settings are alright so all you need to do is click 'Connect'. Now right click on 'File' and allow the 'SQL Editor' tool bar to show.
In the toolbar there is a drop-down menu with the 'master' database selected, click on the arrow and select the 'GunzDB' database and click the button next to the drop-down menu, 'Execute'. A message showing 'Command(s) completed successfully.' should notify you that you have done this all correctly.

I created a DB named GunzDB, I restored the DB with Database_GunzDB.sql, connected it, I selected GunzDB in the drop-down menu and then I clicked the "! Execute" button and I get this error:

Code:
Msg 15007, Level 16, State 1, Line 2
'game' is not a valid login or you do not have permission.
Cannot add rows to sys.sql_dependencies for the stored procedure because it depends on the missing table 'dbo.dt_adduserobject_vcs'. The stored procedure will still be created; however, it cannot be successfully executed until the table exists.
Cannot add rows to sys.sql_dependencies for the stored procedure because it depends on the missing table 'dbo.dt_setpropertybyid'. The stored procedure will still be created; however, it cannot be successfully executed until the table exists.
Cannot add rows to sys.sql_dependencies for the stored procedure because it depends on the missing table 'dbo.dt_setpropertybyid'. The stored procedure will still be created; however, it cannot be successfully executed until the table exists.
Cannot add rows to sys.sql_dependencies for the stored procedure because it depends on the missing table 'dbo.dt_setpropertybyid'. The stored procedure will still be created; however, it cannot be successfully executed until the table exists.
Cannot add rows to sys.sql_dependencies for the stored procedure because it depends on the missing table 'dbo.dt_setpropertybyid'. The stored procedure will still be created; however, it cannot be successfully executed until the table exists.
Cannot add rows to sys.sql_dependencies for the stored procedure because it depends on the missing table 'dbo.dt_setpropertybyid'. The stored procedure will still be created; however, it cannot be successfully executed until the table exists.
Cannot add rows to sys.sql_dependencies for the stored procedure because it depends on the missing table 'dbo.dt_displayoaerror'. The stored procedure will still be created; however, it cannot be successfully executed until the table exists.

Here is a screenshot also:
[URL="
MAXTRAXv3 - BR/Jan/June Server And Client SETUP Guide! - RaGEZONE Forums


What do I do now? :scared:
 
ignore the error. check ur table in ur GunzDB database if there are the tables added by the queries. if there are items added, it's a success.

PS.
Im stuck. with my client not displaying any server. i followed the tutorial carefully. it's my 5th attempt. what else did i miss? can someone tell me?. i hex, i edited ip's to my WAN ip as stated by the tut. i also configured the server.ini, my agent and the locater. and also extracted the mrs acnd updated my client . i also created my account and the completed all about the serverstatus. pls help me find wat else is missing why there are no server appearing in my client. i have no errors in my server and agent

screenies for my server
:
MAXTRAXv3 - BR/Jan/June Server And Client SETUP Guide! - RaGEZONE Forums


configs of my server
:
MAXTRAXv3 - BR/Jan/June Server And Client SETUP Guide! - RaGEZONE Forums


my HEX configs:
:
MAXTRAXv3 - BR/Jan/June Server And Client SETUP Guide! - RaGEZONE Forums
 
@programmer27 you have put an ip some where wrong or you didnt do filelist

@Scrider what programmer27 sed 99% right the other 1% wont affect any think at all

and if you used the backup file(gunz.bak) to restore an empty GunzDB then you will aslo have 3 fixes(i forget what they are)
 
Where is the start.html? and i changed the serverstatus table (opened to 1) yet i still had nothing on the locator when i started it. And i tried just starting the modified launcher and it just gave me a send/ dontsend error :( Help plz
 
Last edited:
make sure you have all ya names for match server alll are the same (in your DB, Matchagent and Matchserver)
and make sure your filelist is up ta date

also the launcher web files are in the download section of the tut
 
what? i dont get it :( and where and how do i upload the file list? :( sry im so dumb)

Look this is what i get ..
 

Attachments

  • Server - BR/Jan/June Server And Client SETUP Guide! - RaGEZONE Forums
    Server.webp
    67.3 KB · Views: 71
"now start the server and locator.
If there is nothing in the locator open your mssql studio. And place an 1 in the table ServerStatus on Opened
Start your client with the modded launcher and Login..
The attachment contains:
Empty patch.xml
Start.html and image for it. [Ripped from the orginal one]
Place the files in the right folders.
How to use the orginal Launcher."


What do you mean? Please retype that little pharagraph Noob Friendly. :)
 
@deathdoer1 upload filelist.xml? did you even try to read the full tut ?
and you monter ip is wrong and im gessing there nothink in freeip
 
i never sed to put ya WAN ip into that thats system32 wrighting witch is wrong
moniter ip = 127.0.0.1( not matter what)
freelogin ip = WAN IP

@programmer27 i see well way dont just try to find out the hard way
if gunz doesnt load system.xml(so there no possable it know what to connect to)
your gonna have alot of fun with it
 
Ok i changed the Moniter ip to what you said, yet i still dont see anything in the locator... -_- i hate this part... been stuck on it for days
 

Attachments

  • untitled - BR/Jan/June Server And Client SETUP Guide! - RaGEZONE Forums
    untitled.webp
    82.3 KB · Views: 83
Status
Not open for further replies.
Back