Can't run the server.

Newbie Spellweaver
Joined
Nov 25, 2018
Messages
21
Reaction score
2
Hello, I've added to "my server" a cloak model after done editing suddenly..

I can't open

Fail read ini- ..\script\databaseserver.ini

Edits:

"GenMatSuitbox" II_ARM_S_CLO_CLO_SKEL_DEVIL MODELTYPE_MESH "mCloakSkelDevil/fCloakSkelDevil" 0 MD_NEAR 0 1.0f 0 1 ATEX_NONE 1

#define II_ARM_S_CLO_CLO_SKEL_DEVIL 4766

IDS_PROPITEM_TXT_400170 Skeleton Devil's CloakIDS_PROPITEM_TXT_400171 Test Cloak

4 II_ARM_S_CLO_CLO_SKEL_DEVIL IDS_PROPITEM_TXT_400170 1 1 IK1_ARMOR IK2_CLOTH IK3_CLOAK = 1 = = 2000 50000 = = = = PARTS_CLOAK = 1 = = 1 1 = 1 1 = = 1 1 _NONE 0 0 0 = = = = = = = = = = = = = = = = = DST_STAT_ALLUP DST_SPEED DST_CRITICAL_BONUS DST_ATKPOWER_RATE DST_HP_MAX_RATE = 20 15 15 15 5 = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = = 0 0 0 0 0 0 = = = = = = = = = = = = 1 = = = """itm_CloakSkelDevil.dds""" 0 """""" IDS_PROPITEM_TXT_400171 1 300 0 0 1 0 0 0 1 0 2 = = = = = = = = = = 1 1 1 1 1 0 ITEM_GRADE_NORMAL 1 TYPE1_COSTUME TYPE2_COSTUME_CLOAK 1 0 1 1

Any one help?
 
Yes, I did it. :)



This error usually happens when you haven't set the resource path in databaseserver.ini

Thanks!



I don't know what happened :) , Is the SSMS needs to be opened while editing things?
 
Back