- Joined
- Aug 11, 2006
- Messages
- 632
- Reaction score
- 1
ok first i change my class to a raider then type allskill, then it says relogin to get all skills, so i pressed END GAME then my character pauses forever, then i looked at my worldserver.exe it say FATAL ERROR COULD NOT EXECUTE QUERY: DATA TO LONG FOR COLUMN 'CLASS_SKILL' AT ROW 1. this only occurs when my job is RAIDER or ARTISAN, other jobs worked well.
Check your table for the characters, on the CLASS_SKILL. I reset that one to 270, but most are set to 255. (it still works even at 255)
Something appears to be wrong with your database from your description.
Rob

