Crack Phoenix 3.6.0 Tutorial

Status
Not open for further replies.
Hii

How i can fix this error

I have installed the loopback adapter and the ip
I use IIS


 
Last edited:
UPDATE:http://forum.ragezone.com/f335/crack-phoenix-3-6-0-a-768054/index5.html#post6483182
=================================
Hi guys,
yesterday I have read in the forum of phoenix emulator (otaku-studio) that the release 3.6.0 build 3411 it was too much protected... then I took it as a challenge, and I won :P
I have remove xenocode protection, then cracked the license verification with server.
I link to you the crack
for phoenix emulator 3.6.0 build 3411
apply then enjoy full relese, no license file is needed.

Predator

but remember, if you want it, buy it.
 
Last edited:
for the mysql.data you must download the mysql-connector-net-6.4.3
but wait...
fobbahotel say that can not accept connection, I do a check and I upload an update, in this update I merge the mysql.data.dll ;)
 
ooookkk my friend!
I have fix all!
NEW LINK with all package!

Did you know that Aaron has in the ufficial releaser has put in 2 non-public commands: with one you can 'lock the server and with another can also delete all your database users, rooms and items!
Well do not worry because with the crack I proceeded to the elimination of these commands !!!!!

I have fix some error in the db, too :-)

Predator

---------- Post added at 04:14 PM ---------- Previous post was at 03:26 PM ----------

i've always had the mysql connector and the required version, thanks anyway.

in this release I have merged the dll =)
and insert a database with some fix heheh

XPeriance1337 - Crack Phoenix 3.6.0 Tutorial - RaGEZONE Forums
 
Last edited:
ooookkk my friend!
I have fix all!
NEW LINK with all package!

Did you know that Aaron has in the ufficial releaser has put in 2 non-public commands: with one you can 'lock the server and with another can also delete all your database users, rooms and items!
Well do not worry because with the crack I proceeded to the elimination of these commands !!!!!

I have fix some error in the db, too :-)

Predator

---------- Post added at 04:14 PM ---------- Previous post was at 03:26 PM ----------



in this release I have merged the dll =)
and insert a database with some fix heheh

XPeriance1337 - Crack Phoenix 3.6.0 Tutorial - RaGEZONE Forums


XPeriance1337 - Crack Phoenix 3.6.0 Tutorial - RaGEZONE Forums

I got a problem with this

Help me plz:sneaky2::$:

---------- Post added at 07:20 PM ---------- Previous post was at 06:18 PM ----------

I know my probel I used another DB

---------- Post added at 07:23 PM ---------- Previous post was at 07:20 PM ----------

i have my rank edited to 7 (admin) but i cant go on housekeeping) and i have the lasted vversion of shockwave .... HELP ME
 
ehmm I use google translator and it say that the
coloumn wallthick is not present on the table. It is obvious that you need to add one or more columns that are missing...
if you havent wallthick I suppose you havent floorthick olso.
then go on table room and add this columns:
wallthick
floorthick

type Int(1) defalult value 0

by carefully your db is very old.

Predator
 
hey pred i get an error on your latest files n sql
hope u can help dude, ur the best

XPeriance1337 - Crack Phoenix 3.6.0 Tutorial - RaGEZONE Forums


Also is there a single html file to run this client? tht wud b great so i can intergrate with my forum.
 
For the truncate double value error I just post the solution time ago.
it s appear because the field Stamp (for example on the table server_status and other table that I dont remember) is set do double... you must change the type in varchar (100). If you use the db on the .rar all this error are fixed.

I have only the software side, for all question about cms ask at gianni :)
 
Last edited:
MMMMMMM very strange! check the type of the column 'stamp' on the table server_status, is varchar with length 100?
 
Last edited:
Status
Not open for further replies.
Back