Error in HTTP files

Newbie Spellweaver
Joined
Nov 27, 2010
Messages
20
Reaction score
0
i still can't find a way to make this http files work. here is my step when i host with IIS..

1. when i use pass through autentication, it says cannot verify access to path
jim2jam - Error in HTTP files - RaGEZONE Forums


2. when i use connect as my username and password at windows log on
jim2jam - Error in HTTP files - RaGEZONE Forums


3. i put in my LAN ip address to binding at port 80
jim2jam - Error in HTTP files - RaGEZONE Forums


4. here is my page using 192.168.10.24
jim2jam - Error in HTTP files - RaGEZONE Forums


5. here is my global.asa config
jim2jam - Error in HTTP files - RaGEZONE Forums


6. and in game web page doesn't show anything (this is when i click buy item)
jim2jam - Error in HTTP files - RaGEZONE Forums


what should i do now??
im using windows 7 32bit

sorry 4 bad english

---------- Post added at 02:08 PM ---------- Previous post was at 01:34 PM ----------

this is after i do something..
1. this is the first page of o2jam
jim2jam - Error in HTTP files - RaGEZONE Forums


2. after i adding .asp extension and MIME types text/html as seen in the picture. is that correct?
jim2jam - Error in HTTP files - RaGEZONE Forums


3. and then refreshing at the first page of o2jam showing this,
jim2jam - Error in HTTP files - RaGEZONE Forums

and i click ok twice showing this
jim2jam - Error in HTTP files - RaGEZONE Forums


4. this is what happen when i purchase some items
jim2jam - Error in HTTP files - RaGEZONE Forums


can u help me to fix it?? :*:
 
Last edited:
hemm, i guess it should use port 15000. and change the port also in the database, web_url table (if i'm not wrong)
 
hemm, i guess it should use port 15000. and change the port also in the database, web_url table (if i'm not wrong)

as u see at the last picture, im already using LAN IP 192.168.10.24:15000..
and i already change the T_o2jam_web_Url in the database....
its still error...

---------- Post added at 10:43 PM ---------- Previous post was at 09:59 PM ----------

i think it happened because i system could not recognize the .asp extention..
what should i do?? :grr:
 
as u see at the last picture, im already using LAN IP 192.168.10.24:15000..
and i already change the T_o2jam_web_Url in the database....
its still error...

---------- Post added at 10:43 PM ---------- Previous post was at 09:59 PM ----------

i think it happened because i system could not recognize the .asp extention..
what should i do?? :grr:

have you already installed ASP in your PC? well, if Windows Server 2008 there's and opotion to install ASP...
 
have you already installed ASP in your PC? well, if Windows Server 2008 there's and opotion to install ASP...

im using windows 7 32 bit + SQL server 2005, where i can download the ASP?
can u help me to find it? i already searching and i confused.. :/:

---------- Post added at 10:31 AM ---------- Previous post was at 09:45 AM ----------

finally, I have been able to find a way to fix it, and now fully playable,
thanks for kitez and imaginationz for helping me
 
im using windows 7 32 bit + SQL server 2005, where i can download the ASP?
can u help me to find it? i already searching and i confused.. :/:

---------- Post added at 10:31 AM ---------- Previous post was at 09:45 AM ----------

finally, I have been able to find a way to fix it, and now fully playable,
thanks for kitez and imaginationz for helping me

congratz. btw, how did you fix it?
 
Back