Guides (Server Setup, Adding Items and More)

it seems that i have successfully set up the server but i can't seem to let anybody connect to the server? why ? help please ;D

---------- Post added at 04:37 AM ---------- Previous post was at 03:43 AM ----------

CQuery-LogFile.txt
Code:
2010/04/27	09:53:16
query:login
SQLSTATE:28000 error:[Microsoft][SQL Native Client][SQL Server]Login failed for user 'RRN\rrn'.
2010/04/27	09:53:16
query:login
SQLSTATE:42000 error:[Microsoft][SQL Native Client][SQL Server]Cannot open database "ACCOUNT_DBF" requested by the login. The login failed.
2010/04/27	09:53:16
query:login
SQLSTATE:28000 error:[Microsoft][SQL Native Client][SQL Server]Login failed for user 'RRN\rrn'.
2010/04/27	09:53:16
query:login
SQLSTATE:42000 error:[Microsoft][SQL Native Client][SQL Server]Cannot open database "ACCOUNT_DBF" requested by the login. The login failed.
2010/04/27	09:53:17
query:login
SQLSTATE:28000 error:[Microsoft][SQL Native Client][SQL Server]Login failed for user 'RRN\rrn'.
2010/04/27	09:53:17
query:login
SQLSTATE:42000 error:[Microsoft][SQL Native Client][SQL Server]Cannot open database "ACCOUNT_DBF" requested by the login. The login failed.
2010/04/27	09:55:27
query:RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01'
SQLSTATE:42000 error:[Microsoft][SQL Native Client][SQL Server]Could not find server 'RANKING' in sys.servers. Verify that the correct server name was specified. If necessary, execute the stored procedure sp_addlinkedserver to add the server to sys.servers.
2010/04/27	10:35:40
query:RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01'
SQLSTATE:42000 error:[Microsoft][SQL Native Client][SQL Server]Could not find server 'RANKING' in sys.servers. Verify that the correct server name was specified. If necessary, execute the stored procedure sp_addlinkedserver to add the server to sys.servers.
2010/04/27	10:52:25
query:RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01'
SQLSTATE:42000 error:[Microsoft][SQL Native Client][SQL Server]Could not find server 'RANKING' in sys.servers. Verify that the correct server name was specified. If necessary, execute the stored procedure sp_addlinkedserver to add the server to sys.servers.

and my error.txt
Code:
2010/ 4/27   09:53:13   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   09:53:13   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   09:55:14   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   09:55:14   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   09:55:27   CDbManager::UpdateGuildRanking¿¡¼­ (RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01') ½ÇÆÐ

2010/ 4/27   09:55:57   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   09:55:57   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   09:56:02   OP: 3545588, 1.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   09:56:36   OP: 33311, 0.0, 0.0, 33309.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   09:56:39   OP: 2834, 181.0, 9.0, 2.0, 2195.0, 0.0, 0.0, 11.0, 15.0, 18.0, 23.0, 377.0, 0.0


2010/ 4/27   09:57:57   TRANS : is not alive

2010/ 4/27   10:29:13   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   10:29:13   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   10:29:20   OP: 5542837, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   10:29:48   OP: 28271, 0.0, 0.0, 28269.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   10:30:10   OP: 20976, 0.0, 0.0, 0.0, 315.0, 0.0, 20481.0, 29.0, 111.0, 4.0, 1.0, 32.0, 1.0


2010/ 4/27   10:34:39   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   10:34:39   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   10:35:40   CDbManager::UpdateGuildRanking¿¡¼­ (RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01') ½ÇÆÐ

2010/ 4/27   10:35:59   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   10:35:59   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   10:36:04   OP: 5947489, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   10:36:36   OP: 31866, 0.0, 0.0, 31864.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   10:36:38   OP: 1502, 77.0, 0.0, 0.0, 1272.0, 0.0, 0.0, 0.0, 20.0, 0.0, 0.0, 101.0, 0.0


2010/ 4/27   10:37:14   OP: 35720, 0.0, 0.0, 0.0, 0.0, 0.0, 34896.0, 63.0, 578.0, 31.0, 13.0, 58.0, 79.0


2010/ 4/27   10:37:15   ping CORE - 36, trans:2010/04/27 10:36:59

2010/ 4/27   10:37:15   ping TRANS - 36, trans:2010/04/27 10:36:59

2010/ 4/27   10:37:15   OP: 1278, 520.0, 0.0, 122.0, 135.0, 0.0, 23.0, 0.0, 10.0, 0.0, 0.0, 60.0, 0.0


2010/ 4/27   10:52:06   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   10:52:06   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   10:52:25   CDbManager::UpdateGuildRanking¿¡¼­ (RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01') ½ÇÆÐ

2010/ 4/27   10:52:41   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   10:52:41   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   10:52:46   OP: 6949080, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   10:53:15   OP: 28793, 0.0, 0.0, 28791.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   10:53:16   OP: 1219, 108.0, 0.0, 0.0, 1006.0, 0.0, 0.0, 0.0, 15.0, 0.0, 0.0, 64.0, 0.0


2010/ 4/27   10:54:41   TRANS : is not alive

2010/ 4/27   11:00:09   string error: IDS_PROPITEM_TXT_011104

2010/ 4/27   11:00:09   string error: IDS_PROPITEM_TXT_011105

2010/ 4/27   11:00:16   OP: 7398833, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   11:00:45   OP: 28815, 0.0, 0.0, 28813.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   11:01:25   OP: 39249, 0.0, 0.0, 0.0, 287.0, 0.0, 38564.0, 93.0, 231.0, 1.0, 19.0, 45.0, 7.0


2010/ 4/27   11:01:26   ping CORE - 39, trans:2010/04/27 11:01:08

2010/ 4/27   11:01:26   ping TRANS - 39, trans:2010/04/27 11:01:08

2010/ 4/27   11:01:27   OP: 1765, 927.0, 0.0, 143.0, 100.0, 0.0, 130.0, 0.0, 0.0, 0.0, 0.0, 25.0, 0.0


2010/ 4/27   11:01:32   OP: 1890, 0.0, 0.0, 0.0, 0.0, 0.0, 1888.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   11:32:46   OP: 878377, 16.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   11:32:47   OP: 4140, 15.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 4/27   11:33:04   OP: 1610, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0

I really need help here :/
 
Last edited:
You need to forward ports and change ips, theres a section in the guide for that.
 
-----Forward Ports----
If the direction asks for "IN OR OUT", Which one is it?
 
Alright im new to this whole experience dont make fun of me but its ok if u do but ive gone through the process done everything right im not sure if its my resource file path but i get a msg error that pops up when starting the Database server that says
FAIL read ini-..\Script\Databaseserver.ini
 
It is your path. Copy the exact path in your folder address bar.

eg. ResourceFolder "C:\Neurospace\v14\v14\V14\Resource"
 
Ehmm, everything works fine ^^
How do i change my upgrade rates for ultimate weapons, to make them +8 or something? :D
 
ok i got this all to work i can start all the server files and they work but now i feel like a real tard how do i start it or is there something else thats not in the guide i should know i'm completely new to this server set up type.
 
I think you mean something like a neuz.
I use the Neus from serus, works perfectly ;)
Use search or something to find it :)
 
thanks so much ill look for it now

---------- Post added at 12:25 PM ---------- Previous post was at 12:11 PM ----------

im so close guys except for the problem of i get it started but im at the login page and it says i cannot connect to server.

2010/ 5/ 5 06:41:35 string error: IDS_PROPITEM_TXT_011104

2010/ 5/ 5 06:41:35 string error: IDS_PROPITEM_TXT_011105

2010/ 5/ 5 06:41:36 CDbManager::UpdateGuildRanking¿¡¼­ (RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01') ½ÇÆÐ

2010/ 5/ 5 06:41:42 string error: IDS_PROPITEM_TXT_011104

2010/ 5/ 5 06:41:42 string error: IDS_PROPITEM_TXT_011105

2010/ 5/ 5 06:41:43 OP: 118111720, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/ 5 06:41:45 OP: 2077, 0.0, 0.0, 2076.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0
The error above happens when i open the start says it started successfully then closes any ideas cause i got non
 
Last edited:
is that your only error?
Cause it looks normal..
But, if you wanna go in world, you cannot connect?
Please more details
 
Hey

I've did everything that was in the guide:
I installed MS SQL2005
I set up the database
I did the ODBC connection
and set up the server files
Then I tried to make an account like in the guide

But when I try to login I cant connect(Error: wrong username/password)
I executed the dbo.createaccount
Filled in a username
Filled in the MD5 hash
and pressed ok

but when I try to login it doesnt work.

I'd very much appreciate your help
(First time trying to make a pserver)
 
2010/ 5/ 5 06:41:35 string error: IDS_PROPITEM_TXT_011104

2010/ 5/ 5 06:41:35 string error: IDS_PROPITEM_TXT_011105

2010/ 5/ 5 06:41:36 CDbManager::UpdateGuildRanking¿¡¼­ (RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01') ½ÇÆÐ

2010/ 5/ 5 06:41:42 string error: IDS_PROPITEM_TXT_011104

2010/ 5/ 5 06:41:42 string error: IDS_PROPITEM_TXT_011105

2010/ 5/ 5 06:41:43 OP: 118111720, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/ 5 06:41:45 OP: 2077, 0.0, 0.0, 2076.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/ 5 15:32:06 string error: IDS_PROPITEM_TXT_011104

2010/ 5/ 5 15:32:06 string error: IDS_PROPITEM_TXT_011105

2010/ 5/ 5 15:32:09 CDbManager::UpdateGuildRanking¿¡¼­ (RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01') ½ÇÆÐ

2010/ 5/ 5 15:32:19 string error: IDS_PROPITEM_TXT_011104

2010/ 5/ 5 15:32:19 string error: IDS_PROPITEM_TXT_011105

2010/ 5/ 5 15:32:20 OP: 149950190, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/ 5 15:32:25 OP: 5471, 0.0, 0.0, 5470.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/ 5 15:32:27 OP: 2018, 0.0, 0.0, 0.0, 0.0, 0.0, 2017.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0
as well as this

2010/05/05 15:32:09
query:RANKING.RANKING_DBF.dbo.RANKING_STR 'R1','01'
SQLSTATE:42000 error:[Microsoft][SQL Native Client][SQL Server]Could not find server 'RANKING' in sys.servers. Verify that the correct server name was specified. If necessary, execute the stored procedure sp_addlinkedserver to add the server to sys.servers.

it opens and closes right away when i have all 7 servers on so if this causes it to do that how do i fix it
this is the list of errors i have as of now if theres any way to fix this it would be greatly appreciated
 
Last edited:
Hey

I've did everything that was in the guide:
I installed MS SQL2005
I set up the database
I did the ODBC connection
and set up the server files
Then I tried to make an account like in the guide

But when I try to login I cant connect(Error: wrong username/password)
I executed the dbo.createaccount
Filled in a username
Filled in the MD5 hash
and pressed ok

but when I try to login it doesnt work.

I'd very much appreciate your help
(First time trying to make a pserver)



Download this, run the program, and extract all the things to a NEW folder. After that change in the neuz.ini somewhere in the line: ip ''
between the '' has to come your ip adress
for example: ip '127.0.0.1'
That if you want it all local.
And then, the NeuzSerus, make a shortcut of it, and then right click on the shortcut, then use 'properties'
Then you will get a screen, and something in first line is blue, you change that.
For example mine is: D:\Flyff\NeuzSerus.exe
You have to put serus99 behind it, like this: D:\Flyff\NeuzSerus.exe serus99

This worked for me, hoped it helps for you.
Srry for my english, its not the best :blush:
 


Download this, run the program, and extract all the things to a NEW folder. After that change in the neuz.ini somewhere in the line: ip ''
between the '' has to come your ip adress
for example: ip '127.0.0.1'
That if you want it all local.
And then, the NeuzSerus, make a shortcut of it, and then right click on the shortcut, then use 'properties'
Then you will get a screen, and something in first line is blue, you change that.
For example mine is: D:\Flyff\NeuzSerus.exe
You have to put serus99 behind it, like this: D:\Flyff\NeuzSerus.exe serus99

This worked for me, hoped it helps for you.
Srry for my english, its not the best :blush:

Thanks for your reply.
I'll try it out later.

Edit: thanks worked :3
 
Last edited:
in connecting to the server, when connecting the vo 2.DatabaseServer appears that
aldieri - Guides (Server Setup, Adding Items and More) - RaGEZONE Forums
why it appears?
 
Last edited:
my error.txt is
2010/ 5/20 19:56:25 OP: 3267537, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/20 19:56:59 OP: 34280, 0.0, 0.0, 34270.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/20 19:57:00 LUA - Event - ID:2, Title:Quit Event, State:1

2010/ 5/20 19:57:27 OP: 27069, 0.0, 0.0, 0.0, 0.0, 0.0, 26748.0, 40.0, 160.0, 20.0, 0.0, 71.0, 20.0


2010/ 5/20 19:57:31 ping CORE - 27, trans:2010/05/20 19:57:24

2010/ 5/20 19:57:31 ping TRANS - 27, trans:2010/05/20 19:57:24

2010/ 5/20 19:57:31 OP: 4316, 3976.0, 0.0, 30.0, 90.0, 0.0, 30.0, 0.0, 10.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/20 20:00:55 OP: 9473, 0.0, 0.0, 0.0, 0.0, 0.0, 9463.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/20 20:31:14 OP: 3024, 10.0, 0.0, 0.0, 3004.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0


2010/ 5/20 20:39:57 OP: 1442, 0.0, 0.0, 0.0, 0.0, 0.0, 1432.0, 0.0, 0.0, 0.0, 0.0, 0.0, 0.0
 
i got problem here....

---------- Post added at 10:12 PM ---------- Previous post was at 10:10 PM ----------

WHEN I click THE Databaseserver.exe nothing Apear.. Accountserver.exe work and 4.Certifier.exe work too
 
Hello everyone!
New here on flyff forum...

I did follow all the guides to run the server files and luckily, made it! Now I can connect, (only me) in the server...
Just want to ask if there is an editor for characters, a program maybe, to edit one characters stats and level?
 
Back