Help Error Preserver IOCPInit Error

Newbie Spellweaver
Joined
Feb 5, 2011
Messages
97
Reaction score
1
Hail, since there are various explanations on the forum regarding this problem, I also say that the server or installed on another PC and it works.
Now I had to install the server on another computer, but unfortunately I turns out this error, and I can not solve it.
I can not explain why, given that the ODBC settings, SQL and Global.cfg are the same, place below the log preserver FieldServer etc..
I hope someone can help me, more than anything else I just want to know what it depends on the error.
In general, this type of error should be given by a wrong setting of ODBC, but ODBC is set just like in Other server.
My question is this, it is possible that it is caused by my modem router?
As this modem router and new and known by the server log that the preserver problems to connect to port 15000 and 15100, instead logserver, and the other of 15,200, etc. work.
I just want to know what can depend Thank you
 

Attachments

  • SystemLog.rar
    SystemLog.rar
    3.3 KB · Views: 15
  • errore_preserver - Help Error Preserver IOCPInit Error - RaGEZONE Forums
    errore_preserver.webp
    190.8 KB · Views: 124
  • ODBC - Help Error Preserver IOCPInit Error - RaGEZONE Forums
    ODBC.webp
    70.7 KB · Views: 94
[Error] PreServer IOCPInit Error
[Error] WndProc(), Can't connect to FieldServer[ 192.168.1.132:15103] Reconnect
[Error] WndProc(), Can't connect to PreServer[ 192.168.1.132:15100] Reconnect
[Error] WndProc(), Can't connect to IMServer[ 192.168.1.132:15105] Reconnect

Put this in global.cfg:

$LOCAL_IP_ADDR = 127.0.0.1
$LOCAL_PUBLIC_IP_ADDR = (PUBLIC IP)

if still problem use 15100~15108 ports
include all .exe in firewall programs and ports
after that include ports in ur router and be happy
 
Upvote 0
Put this in global.cfg:

$LOCAL_IP_ADDR = 127.0.0.1
$LOCAL_PUBLIC_IP_ADDR = (PUBLIC IP)

if still problem use 15100~15108 ports
include all .exe in firewall programs and ports
after that include ports in ur router and be happy

Hail, already taken steps to enter the firewall ports from 15100 to 15108, and also the relative exe

IOCPInit Error = Config error. Check the login name for the database, the user owner rights.

With regard to the account db, and set as the owner, sysadmin.
Then if it was not correct when I would try to set up the odbc, and I put the account should not work, if laccount in the db is not created and set well right?

Complete wild shot here, but are you by any magical chance missing the file version.cfg?


The file Version.cfg and present in the Config folder,
this is the content

ClientVersion 2.3.8.4

LauncherVersion 2.3.8.4
DeleteFileListVersion 1.0.0.2
NoticeVersion 0.0.0.0



it would seem that the problem is related to the rooter, but I do not know how to solve. Since home or changed and I years provided a new device does not work anymore rooter nothing.
 

Attachments

Last edited:
Upvote 0
ok lock at at this make like this and al wil be fine
A and Check is the Id atum and Pass callweb is the owner of the adum2_db_1 and atum2_db_account
at securiti on sql server if is not try the sa user ans what pas u putt
 
Last edited:
Upvote 0
thats not (really) the reason....

check cmd window (aka TCP) /// check the other pic TCP..... got it!?

sorry but do not understand or

yet to date not been able to solve the problem, or tried in any way, or assigned ip 127.0.0.1, or tried with local ip 192.168.1.132
the problem remains. User in the DB are set correct, I wonder what's the problem ...? Any suggestions?
 
Upvote 0
Back