Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

L2J [help] problems with log in server

Initiate Mage
Joined
Aug 2, 2008
Messages
40
Reaction score
0
i have restarted server to apply changes i made to weps and suddenly this appears
BeowuIf - [help] problems with log in server - RaGEZONE Forums



in log i have this

2008.08.08 08:39:44,663 INFO 10 net.sf.l2j.gameserver.GeoEngine Geo Engine: - Loading Geodata...
2008.08.08 08:39:44,663 INFO 10 net.sf.l2j.gameserver.GeoEngine Geo Engine: - Loading: ./data/geodata/15_20.l2j -> region offset: 500X: 15 Y: 20
2008.08.08 08:39:44,663 WARNING 10 net.sf.l2j.gameserver.GeoEngine Failed to Load GeoFile at block: 0


multiple times for different region offset.

i spend many hours in editing server so i hope that someone can help me..
 
Custom Title Activated
Member
Joined
Sep 28, 2005
Messages
1,226
Reaction score
66
there is still a loginserver running or the port is blocked by another application
 
Upvote 0
Initiate Mage
Joined
Aug 2, 2008
Messages
40
Reaction score
0
login server is not runing. i forwarded ports and there are no other applications running
 
Upvote 0
Initiate Mage
Joined
Nov 15, 2006
Messages
33
Reaction score
0
restart machine. As evil said, it seems like another login server is running, and operating on that port.
 
Upvote 0
Initiate Mage
Joined
Aug 2, 2008
Messages
40
Reaction score
0
i have tried to restart and log in somehow managed to work, but now game server dont want to load. here it stops



here are logs







edit: i couldnt fix this so i started new server but now i cant start gameserver couse i get error: wrong hexid.
but i have same hexid.txt in login and gs config
 
Last edited by a moderator:
Upvote 0
Back
Top