[help]Unable to start server

Status
Not open for further replies.
Skilled Illusionist
Joined
Dec 15, 2009
Messages
360
Reaction score
25
Whenever i start Accountserverv i get "Unable to start server".

wesley1189 - [help]Unable to start server - RaGEZONE Forums


I'm using v15 files and i get no error log or whatsoever.
Any idea's what's causing this =/?

Thanks, shadow
 
Have you made the ODBC changes? Changed the IP in the .ini files? Follow all the tutorial then I'm sure your server will run without any problem.
 
Yes i did all odbc changes,i changed all ips, i've set them all to local for now because this would be just the test server.

And i followed the tut from begin to end.
 
I'll just add proof that i most likely have everything set up right.

wesley1189 - [help]Unable to start server - RaGEZONE Forums


wesley1189 - [help]Unable to start server - RaGEZONE Forums


Accserver
TEST
AddTail( -1, 1, "Test", "127.0.0.1", 0, 1, 0 );
AddTail( 1, 1, "Channel 1-1", "127.0.0.1", 0, 1, 600 );

DSN_NAME_LOGIN "login"
DB_ADMIN_ID_LOGIN "login"

DSN_NAME_LOG "log01"
DB_ADMIN_ID_LOG "log01"

MSG_VER "20070712"

DB_PWD_LOGIN "Presley1"
DB_PWD_LOG "Presley1"

Cacheserver
Core "127.0.0.1"
Port 15400

Certifier
Account "127.0.0.1"
DSN_NAME_LOGIN "login"
DB_PWD_LOGIN "Presley1"


Coreserver
Sys 1
Database "127.0.0.1"
0101
{
1 0 0 30 30 00 00
2 0 0 5 5 00 00
3 0 0 5 5 00 00
21 0 0 1 1 00 00
22 0 0 1 1 00 00
23 0 0 1 1 00 00
24 0 0 1 1 00 00
25 0 0 1 1 00 00
151 0 0 2 2 00 00
152 0 0 2 2 00 00
153 0 0 2 2 00 00
154 0 0 2 2 00 00
155 0 0 2 2 00 00
156 0 0 2 2 00 00
157 0 0 2 2 00 00
158 0 0 2 2 00 00
159 0 0 2 2 00 00
160 0 0 2 2 00 00
161 0 0 2 2 00 00
162 0 0 2 2 00 00
163 0 0 2 2 00 00
164 0 0 2 2 00 00
165 0 0 2 2 00 00
166 0 0 2 2 00 00
167 0 0 2 2 00 00
200 0 0 5 5 00 00
201 0 0 5 5 00 00
202 0 0 5 5 00 00
203 0 0 3 3 00 00
204 0 0 5 5 00 00
205 0 0 2 2 00 00
206 0 0 2 2 00 00
207 0 0 2 2 00 00
208 0 0 2 2 00 00
209 0 0 1 1 00 00
210 0 0 1 1 00 00
220 0 0 1 1 00 00
230 0 0 1 1 00 00
241 0 0 1 1 00 00
242 0 0 1 1 00 00
243 0 0 1 1 00 00
244 0 0 1 1 00 00
// 14
121 0 0 5 5 00 00
122 0 0 5 5 00 00
// 14.5
211 0 0 5 5 00 00
// 15
123 0 0 10 10 00 00
212 0 0 1 1 00 00
213 0 0 1 1 00 00
214 0 0 1 1 00 00
124 0 0 5 5 00 00
125 0 0 5 5 00 00
}

Launcher
lpAddr = "127.0.0.1"
lpCurrentDirectory = "C:\Users\WESLEY\Desktop\New Repack\V15_FIles\Program"
lpApplicationName = "C:\Users\WESLEY\Desktop\New Repack\V15_FIles\Program\CoreServer.exe"
dwId = 101
bWait = 1


Loginserver
DB "127.0.0.1"
Core "127.0.0.1"


AddCache ( "127.0.0.1" );


MSG_VER "20070712"

Databaseserver
ResourceFolder "C:\Users\WESLEY\Desktop\New Repack\V15_FIles\Resource"

Sys 1

Account "127.0.0.1"

DSN_NAME_CHARACTER "character01"
DB_ADMIN_ID_CHARACTER "character01"

DSN_NAME_LOG "log01"
DB_ADMIN_ID_LOG "log01"

LANG 1

DB_PWD_LOG "Presley1"
DB_PWD_CHARACTER "Presley1"
DB_PWD_BACKEND "Presley1"
DB_PWD_ITEMUPDATE "Presley1"

WorldServer
Sys 1
ResourceFolder "C:\Users\WESLEY\Desktop\New Repack\V15_FIles\Resource"
Key 101
Core "127.0.0.1"
DB "127.0.0.1"
Account "127.0.0.1"
Heartbeat 10101
18
pk 0
PKCOST 0
respawn 1
steal 0
GUILDBANK 1
GUILDWAR 1
dropitem_remove 0
SCHOOL 1
GUILDCOMBAT 1
wormon 1
RECOMMEND 1
ARENA 1
SECRETROOM 1
RAINBOWRACE 1
 
Hmm I don't know how you guys setup your server but where you have:

DB_PWD_LOGIN "Presley1"

I just have:

DB_PWD_LOGIN ""
....

Maybe that might fix it, take away all your passwords, and save the files and try to start the servers again xD
 
All of them?, aight i'll try that.

PS: I erased all the passwords, still the same "Unable to start server" error

PS 2 : God, i just reinstalled MS SQL, redid the whole progress of making DB 100 % right.
And i redid ODBC, and yet i still get the same error, i don't get it anymore -.-'
 
Last edited:
Just came from school, it seems to work now.
Idk what happened in that small time ...
But yea it works, thanks for trying to help me guys!
 
Status
Not open for further replies.
Back