Installing MSSQL 2008

Status
Not open for further replies.
I have problems to add the Server01 to the Database

Code:
TITLE: Microsoft SQL Server Management Studio
------------------------------

Restore failed for Server 'Cabal-Server'.  (Microsoft.SqlServer.SmoExtended)

For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&ProdVer=10.50.2500.0+((KJ_PCU_Main).110617-0026+)&EvtSrc=Microsoft.SqlServer.Management.Smo.ExceptionTemplates.FailedOperationExceptionText&EvtID=Restore+Server&LinkId=20476

------------------------------
ADDITIONAL INFORMATION:

System.Data.SqlClient.SqlError: The operating system returned the error '5(Zugriff verweigert)' while attempting 'RestoreContainer::ValidateTargetForCreation' on 'C:\Program Files\Microsoft SQL Server\MSSQL10_50.MSSQLSERVER\MSSQL\DATA\Server01.mdf'. (Microsoft.SqlServer.Smo)

For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&ProdVer=10.50.2500.0+((KJ_PCU_Main).110617-0026+)&LinkId=20476

------------------------------
BUTTONS:

OK
------------------------------

Edit#
Than I try to add the Original Database file from the release by "Justin Bieber" it works fine.
 
why not have tutorial how to create database cabal in sql2008 r2 ? and can help create some tutorial how to setting cabal in centos 5.X

Because it is very simple and anyone should be able to do it? You simply right click and select create new db

Extornia - Installing MSSQL 2008 - RaGEZONE Forums
 
Creating and restoring the databases is same as in EP2 guides by TDP.


I gues XP Crypt support is not needed?
It was used for registration encryption or something like that?

The code was posted by someone, credits to him.
Code:
set ANSI_NULLS ON
set QUOTED_IDENTIFIER ON
go

ALTER  FUNCTION [dbo].[fn_md5] (@data varchar(255)) 
RETURNS CHAR(32)  AS  
BEGIN
	return SUBSTRING(master.dbo.fn_varbintohexstr(HashBytes('MD5', @data)), 3, 32)
END


Exec dbo.cabal_tool_registeraccount 'yourusername' , 'yourpassword'

Im not very exp'ed in this.
I installed on Server 2003, works well. :D:
 
Creating and restoring the databases is same as in EP2 guides by TDP.


I gues XP Crypt support is not needed?
It was used for registration encryption or something like that?

The code was posted by someone, credits to him.
Code:
set ANSI_NULLS ON
set QUOTED_IDENTIFIER ON
go

ALTER  FUNCTION [dbo].[fn_md5] (@data varchar(255)) 
RETURNS CHAR(32)  AS  
BEGIN
	return SUBSTRING(master.dbo.fn_varbintohexstr(HashBytes('MD5', @data)), 3, 32)
END


Exec dbo.cabal_tool_registeraccount 'yourusername' , 'yourpassword'

Im not very exp'ed in this.
I installed on Server 2003, works well. :D:

You did not need to run that query. If you look into the dbo.cabal_tool_registeraccount query you will see that the new database uses pwdencrypt that hashes in a binary format. Its a SQL feature.
 
Status
Not open for further replies.
Back