Muserver 97d+99

Status
Not open for further replies.
Joined
Apr 21, 2005
Messages
98
Reaction score
0
-Muserver 97d+99items -

Muserver 97d+99 has new things:

- Wear all sets
- Enter In stadium from 255lvl
- New spots

* in stadium , also GM shop added ( 6 116 116 ) - where gm are very strong
monsters, so normal players will be killed, and only gms can go here:)

Spots in

* Spots In davias castle ( 33 33 )
* More Spots in Stadium

- From Kundum +5 Drops to exe dragon,black dragon,legendary,guardian
- Included

*Gs editor
* Mu startup
* ODBC for C and D discs
* Mu-Editor 2.1
* Shop editor
* IP Changer
* Launcher&patch
* Delete All logs
* More editors, sql scripts and gm commands, gameserver editor and others

- Download Links -

Muserver




Client 97d+99items

Main.exe if someone needs
 
Last edited:
hmm i made all correctly and i get error like this :

11:33:31a WSASend() failed with error 10013
11:33:32a WSASend() failed with error 10013
11:33:33a WSASend() failed with error 10013
11:33:34a WSASend() failed with error 10013
11:33:35a WSASend() failed with error 10013
11:33:36a WSASend() failed with error 10013
 
deniedkid said:
hmm i made all correctly and i get error like this :

11:33:31a WSASend() failed with error 10013
11:33:32a WSASend() failed with error 10013
11:33:33a WSASend() failed with error 10013
11:33:34a WSASend() failed with error 10013
11:33:35a WSASend() failed with error 10013
11:33:36a WSASend() failed with error 10013
i think its the odbc make sure you have got the odbc.reg and have double clicked it and set it all up .. and also go into ranking server and that event 1 and go into the config file and make sure you edit the password and the user on both
 
same thing .... Darude ... i done all what u sayd and still same eror

maybe it's the ODBC fault.... can u give me one for this version?!
 
Last edited:
hmmmmmm bagadzelna there u had an odbc register ... 2 odbc register ... dsnc i think and dsnd what i need to choose?! i
 
Guys l get an error when l try to open link1,2,3,4,5,6,7,8 . l have the server on c drive . l changed all links . l changed all the links properties to c also. l restored the databases corractly .. l follow all the guides but still l get the same error... Can someone help me?

Ok when l try to open the links l get this error. SQLSTATE:42000, diagnosis:[Microsoft][ODBC SQL Server Driver][SQL Server] Cannot open database requested in lobin 'MuOnline'. Login fails. What is the problem???
 
Last edited:
Status
Not open for further replies.
Back