Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

Need help about network in vmware

Junior Spellweaver
Joined
Sep 22, 2006
Messages
154
Reaction score
0
Until yesterday my server worked realy good.
Than something happened to my router, it got restarted.
I connected the router back, and now my network wont work in vmware.
I cant connect to the internet/ping my host ip adress.
I have about 30 ppls in my server, and I need to get it back fast as I can.
Please help me with that.
 
Newbie Spellweaver
Joined
Jul 15, 2008
Messages
9
Reaction score
0
Until yesterday my server worked realy good.
Than something happened to my router, it got restarted.
I connected the router back, and now my network wont work in vmware.
I cant connect to the internet/ping my host ip adress.
I have about 30 ppls in my server, and I need to get it back fast as I can.
Please help me with that.

i have that problme to:O please help us
 
Upvote 0
Newbie Spellweaver
Joined
Jan 7, 2007
Messages
69
Reaction score
0
i have the same problem before but its now fix! i just reinstall VMware and centos! by the way what version of centos did you all use in your VMware? cause mine has making me a headache on cabal.rpm? failed dependencies? do you know how to fix this! i already installed all the necesary files including the files that are needed in cabal.rpm libcrypto and the other one? dont know how to fix that!
 
Upvote 0
Junior Spellweaver
Joined
Sep 22, 2006
Messages
154
Reaction score
0
i have the same problem before but its now fix! i just reinstall VMware and centos! by the way what version of centos did you all use in your VMware? cause mine has making me a headache on cabal.rpm? failed dependencies? do you know how to fix this! i already installed all the necesary files including the files that are needed in cabal.rpm libcrypto and the other one? dont know how to fix that!



Nvm I fixed, not that way, just rebooted many times ^^, thanks anyway for trying to help!
 
Upvote 0
Newbie Spellweaver
Joined
Jan 30, 2006
Messages
36
Reaction score
0
lol rebooting alot of times isnt a very good fix... it will happen again, and again..
 
Upvote 0
Back
Top