Networking

Joined
Jan 22, 2006
Messages
26
Reaction score
0
Ow... I`am a real noob at networking... i just can`t get it...

So:

I have a static ISP provider IP assigned to my Win machine.
Config is:

IPv4 Address. . . . . . . . . . . : 83.99.172.107
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 83.99.172.254

Question:
What IP should i assign to my virtual (Guest) Centos Machine so it could see my (Host) Windows and vice versa?! And What networking type should i use?

NVM: Everything is solved.... BTW chumpy there is a little mistake in your server files repack...
 
Last edited:
What is the mistake?

Remove aa... one scond... remove
root\ep2\etc\rc.d\init.d\functions file from your relise, becose it makes all instalation OS version dependent.
I think this is a sys file from 4.X version, thats why everyone having errors on boot.

Tried on latest CentOS 5.X - Server vorking without a single error, thanks for release.
Can you make a config-like file for noobies for adding server, you current config supports only 1 server configuration. :thumbup:


PS: Now trying to make a PostOgre sql server and transfer all data to CentOS postogre so no local connection to Win not needed.
Any sugggestions?
 
Upvote 0
Back