Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

[NOOB Ask For HELP ] AstralDEV 144.3 Client is outdated

Initiate Mage
Joined
Apr 29, 2014
Messages
24
Reaction score
0
Hey guys, I'm working on this http://forum.ragezone.com/f428/noob-setup-v144-3-maplestory-982745/ and I got some problems. I've been searching the way to fix for 2 days and i cant find one.
My problem is
when i ran Gamelauncher.exe for the first time it put me to Patcher.exe and seemed to update something

then i ran Gameluancher.exe again it says "The client is outdated.Please download the latest Client...."




I wonder if anyone could help me out Pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

Ps.I'm a noob

Thanks for your kindness

- - - Updated - - -

Here is my Constats.Serverconstants.java




If anyone kind enough to do Teamviewer for me Please PM. I'm desperately waiting for help : (



I fixed it just move the source folder in Maplestory.
 
Last edited:
Back
Top