Welcome!

Join our community of MMO enthusiasts and game developers! By registering, you'll gain access to discussions on the latest developments in MMO server files and collaborate with like-minded individuals. Join us today and unlock the potential of MMO server development!

Join Today!

[Release]Java Files

Newbie Spellweaver
Joined
Jul 22, 2008
Messages
11
Reaction score
0
I put this together from my server it's the Java for your server seeming for new Private Servers don't have a made it... Well here's the link it has all the Odin Source Files it needs in it already so don't worry. It doesn't have a virus. It has the following folders:

JRE6,
JRE1.6.0_06,
JDK1.6.0_06

Again it has the things you need for a private server :) so here




Put it in Computer > Local Disk (C:) > Program Files > Java Folder

And it's done
 
Experienced Elementalist
Loyal Member
Joined
Apr 23, 2008
Messages
240
Reaction score
0
Isn't there registry entries associated with this stuff? Or am I wrong...
 
Legendary Battlemage
Joined
May 23, 2008
Messages
628
Reaction score
4
This won't work (ONCE AGAIN) -_-
You have to install it properly
 
Legendary Battlemage
Joined
May 23, 2008
Messages
628
Reaction score
4
Please close the thread
We don't need this useless release
 
Experienced Elementalist
Joined
May 5, 2008
Messages
219
Reaction score
0
rofl -.- joker
29th Aug thread. That was years back . LOL
 
Junior Spellweaver
Joined
Sep 21, 2008
Messages
114
Reaction score
4
where is registry w/o registry server files cannot recognize that u have java

fail and PS u can use java 6.14 and not .10 as in the first java server files every jdk that is out after version 2.0c of wampserver is compatible (sry if i cant write it w/o mistakes)
so fail!!
and what is the problem 2 download java from
java.com we dont need mirrors
so dont release stupid things
PS there is rule no spamming and this thread count as a spam
sry dude
 
Newbie Spellweaver
Joined
Nov 24, 2008
Messages
38
Reaction score
3
where is registry w/o registry server files cannot recognize that u have java

fail and PS u can use java 6.14 and not .10 as in the first java server files every jdk that is out after version 2.0c of wampserver is compatible (sry if i cant write it w/o mistakes)
so fail!!

LOL this is some old topic agin
 
Back
Top