- Joined
- Jun 18, 2023
- Messages
- 893
- Reaction score
- 2,972
hi, everything works for me, but I need to change databases, but I can't find anywhere how to change it to another one, i have my own client with my own dbGP/ZP/MP worked!!
== How to run ==
- Configure VMWare NAT subnet to 192.168.99.0
- Copy 'rez' and 'rez2' from client to 'pmang/crossfire/cf_hostsrv'
- Open 'pmang/SGGM'. Run 'sggm_agent', 'sggm_server', and 'sggm_client' (admin / 1234)
- Start all services. Wait until all services are running
View attachment 245672
- Run 'Crossfire Start' to launch game
== Create account ==
- Open navicat, select DB: CF_SA_GAME > dbo > Functions > PROC_WEB_USER_INFO_INS > Execute
View attachment 245673
== Add ZP/GP/MP/Exp/Level ==
- Open navicat, select DB: CF_SA_WEB_DB > dbo > Functions > WSP_GIVE_CURRENCY> Execute
- USN & GiveUSN: View USN in CF_SA_GAME > CF_USER
- Type: C => ZP, G => GP, M => MP, L => Level, E => Exp
- Amount: Qty
View attachment 245674
== Add BOT ==
- In waiting room, can press F11 to add BOT (just idle)
== Download links ==
To view the content, you need to sign in or register
To view the content, you need to sign in or register(thanks djbadboys38)
View attachment 245675
View attachment 245676
Did you still use VM as a server for your lan cf?i manage to connect in LAN by changing all ip address to my own ip. thanks to you all
now i need a basic registration html that can connect in navicat for easy registration in my internet cafe, if you have one TIA
yes... i tried to restore the vm into physical disk, but it didnt workDid you still use VM as a server for your lan cf?
With a bit of work, I managed to run this outside of VM. It can work, just make sure that you have SQL and IP addresses correctly configured. I also use this for my internet cafe and local bet games are better due to literally no ping.yes... i tried to restore the vm into physical disk, but it didnt work
if you want to creat website, you should be use MD5 with hash salt ' sB.0zJu!3Po8>9g5 ' for user password.How can i set the user password? MD5 or hash? thank you.
![]()
FixED
Just Install VMWare 17help me !
help me thanks please run sv on win 10 or win server 19
The virtual machine is using a hardware version that is not supported by this version of VMware Workstation.
Module 'Upgrade' power on failed.
Failed to start the virtual machine.
Hey! Thanks for the answer.
I have other problem it's regarding the " FAILED ITEM PURCHASED "
I have already open the crossfire everything is smooth but some of the VIP's are failed to purchased.
How can I fixed this? I copied everything from Item.CFT to Item_info still failed to purchased.
GP/ZP/MP worked!!
== How to run ==
- Configure VMWare NAT subnet to 192.168.99.0
- Copy 'rez' and 'rez2' from client to 'pmang/crossfire/cf_hostsrv'
- Open 'pmang/SGGM'. Run 'sggm_agent', 'sggm_server', and 'sggm_client' (admin / 1234)
- Start all services. Wait until all services are running
View attachment 245672
- Run 'Crossfire Start' to launch game
== Create account ==
- Open navicat, select DB: CF_SA_GAME > dbo > Functions > PROC_WEB_USER_INFO_INS > Execute
View attachment 245673
== Add ZP/GP/MP/Exp/Level ==
- Open navicat, select DB: CF_SA_WEB_DB > dbo > Functions > WSP_GIVE_CURRENCY> Execute
- USN & GiveUSN: View USN in CF_SA_GAME > CF_USER
- Type: C => ZP, G => GP, M => MP, L => Level, E => Exp
- Amount: Qty
View attachment 245674
== Add BOT ==
- In waiting room, can press F11 to add BOT (just idle)
== Download links ==
To view the content, you need to sign in or register
To view the content, you need to sign in or register(thanks djbadboys38)
View attachment 245675
View attachment 245676
Remove the said item from the log on your inventoryAfter 3 hours playing when I relogin another account it says Invalid Item Info. Accounts only usable for few hours after it it's unusable how to fix this?
View attachment 271550
Make your IP static, so every time you turn on the server the IP won't be changed.After second account in navicat, the seconde account will not connect and the db are not reachable anymore
Just want to play with my brother like in old times![]()
Thanks it worked!Make your IP static, so every time you turn on the server the IP won't be changed.