[EP33] Docker repack

Hi, I cannot start the server. I was using this docker and installed it successfully on AlmaLinux 9.5 but couldn't start server. Changed IP already. I setup the server on NAT setting. Can anyone help me please?
You know how to edit client ip ?
 
1745232187364 - [EP33] Docker repack - RaGEZONE Forums

Draven you know how to fix this ?
 
Game and Server version are not matched. To fix it, change the version in SQL under [ACCOUNT].[dbo][cabal_client_version_table]
Change the version into 263 and restart your LoginSvr_01 service.
1745233266346 - [EP33] Docker repack - RaGEZONE Forums

Can load now but stuck at this u know what wrong and thanks for help
 
SQL:
USE Account
UPDATE cabal_client_version_table SET Ver = 263, MagicKey = 583120283
GO

LoginSvr_01.ini edit:
client_version=263
NormalClientMagicKey=583120283

run cabal_restart main to restart server

No need to edit the LoginSvr_01, everything was stored in DB now.
Those version and magickey on LoginSvr was way back cabal episode 2 only :)

Also just restart LoginSvr_01 by running the command login_restart main less time consuming.
 
No need to edit the LoginSvr_01, everything was stored in DB now.
Those version and magickey on LoginSvr was way back cabal episode 2 only :)

Also just restart LoginSvr_01 by running the command login_restart main less time consuming.
i use rooankesley guide and can login on vps now don't know whty thanks for help two of you

​

 
。。。。。。。cabal_start main
An argument must be added to the command.
Supported arguments:
 
922938E03AEE76DF57D28BD8416064D2 - [EP33] Docker repack - RaGEZONE Forums
CentOS 9 successfully installed and modified odbc.ini, but failed to start
 
This repack is based on HariSeldon docker and 2nd version released which includes some correction and fixes.

This release contains the following below:

Repack has been tested and worked properly in Debian 11 only after following the installation guide included on the repack.



All credits belong to respective owners who released the files:
HariSeldon, w3rnis (1st repack), immafishball (husky fixed), MrSensei (EP33 files)
Can you upload a file to 1fichier.com for me? I am unable to access Google Drive and Mega due to regional restrictions. Thank you very much for your help.

i use rooankesley guide and can login on vps now don't know whty thanks for help two of you

​

I encountered the same issue as you. I have already updated the database using the command UPDATE Account.dbo.cabal_client_version_table SET Ver = 263, MagicKey = 583120283, but I still get stuck when selecting a channel. Have you resolved your issue? If so, could you please tell me how you solved it? Thank you very much!
1745339500477 - [EP33] Docker repack - RaGEZONE Forums
 
Last edited:
Can you upload a file to 1fichier.com for me? I am unable to access Google Drive and Mega due to regional restrictions. Thank you very much for your help.


I encountered the same issue as you. I have already updated the database using the command UPDATE Account.dbo.cabal_client_version_table SET Ver = 263, MagicKey = 583120283, but I still get stuck when selecting a channel. Have you resolved your issue? If so, could you please tell me how you solved it? Thank you very much!View attachment 280495

Can you upload a file to 1fichier.com for me? I am unable to access Google Drive and Mega due to regional restrictions. Thank you very much for your help.


I encountered the same issue as you. I have already updated the database using the command UPDATE Account.dbo.cabal_client_version_table SET Ver = 263, MagicKey = 583120283, but I still get stuck when selecting a channel. Have you resolved your issue? If so, could you please tell me how you solved it? Thank you very much!View attachment 280495
Have you resolved the issue?
 
I have already resolved the issue
but I still want to express my heartfelt thanks
Hey there! I was wondering how you fixed the channel selection getting stuck? Would you mind sharing your solution? Thanks!
 
Hey there! I was wondering how you fixed the channel selection getting stuck? Would you mind sharing your solution? Thanks!
Check the version numbers of your client and server. They must match; otherwise, you will get stuck on the channel selection.
 
Version can be found by Right Click and selecting Properties of your cabalmain, but default is 263. For magickey, login to game and/or enter channel and go to your WorldSvr logs and look for the correct MagicKey, or use 010 Editor + xdata template to look for the MagicKey inside xdata.dec
 
Can you create an offline installation package for EP33? Thank you, many people are unable to access Mega
 
Back