Remote MuMaker

Re: [Guide] Remote MuMaker

Look guys what happened...
When i used the mumaker i couldnt connect remotely...what i did was to change the port from Server Network Utility>TCP/IP>Details .. there i changed default port to something else... i restarted service manager and i put the new port to mumaker... all worked fine... EXCEPT THE GS,and i realised that i couldnt connect.. checked the details on firewall and i saw that gs uses 1433 port to connect or something...does anyone know how can i set in gs the port that i put in SQL NETWORK UTILITY SETTINGS??

Thanks..
 
Re: [Guide] Remote MuMaker

Look what excatly happens.. I cange the port i restart SQL i put same port on MUMAKER but when i restart pc, the editor dont work again with same Port .. i got to change it again.. and all over..
SOLUTION ???
 
Re: [Guide] Remote MuMaker

Is there any solutoin to the SQL 2005 issue on the MuMaker 7?

I use mysql 2000.... so i can't connect cuz it tries to connect as SQL 2005.. but it still works fine locally.
 
Re: [Guide] Remote MuMaker

Connecting from mumaker remote to SQL i encountered this error... "Timeout expired. The timeout peroid prior to completion of the opearation is not respoding" need help about this error, port 1433 is open.

any help woulb be apperciated thanks.
 
Re: [Guide] Remote MuMaker

Great, but my firewall its blocking port 1433, and if will open every body will hack me , lol :w00t: or not?
 
Last edited:
Re: [Guide] Remote MuMaker

Great, but my firewall its blocking port 1433, and if will open every body will hack me , lol :w00t: or not?

You can change the remote port in MuMaker config..

If your afraid of being hacked, edit only on the local computer.
 
can some one help me on this?
im using MSQ2000
when i open MUmaker it appearce......

MUmaker login failed for user 'sa'. reason not associated with a trusted sql server connection.

and when i go remote it says....

An error has accured while establishing a connection to the server.When connecting SQL server 2005,this failure may be caused by the fact that under the default settings SQL server Does not allow remote connections. (provider : TCP provider error; 0-No connection could be made becuase the target actively refused it.


can some one help me on this?
two problems? please?
 
Sir what if your id is different ex:"icee" then pass is 12345 what if its not sa can you help me?my problem is i cant open mumaker coz it says "icee is not trusted but i entered the right id and pass
 
Back